
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chaffeecountytimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="free_content, news, recreation" />
<meta name="news_keywords" content="free_content, news, recreation" />
<meta name="description" content="CDOT will perform avalanche mitigation operations on US 50 Monarch Pass today, Tues., Feb. 22, beginning at 5 p.m. Motorists will encounter a lengthy delay of at least two hours.However," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeecountytimes.com/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/d672172c-a6d3-11e8-b0e3-3367296ffc18.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="US.. 50 Monarch Pass to close at 5 p.m. today" />
<meta property="og:description" content="CDOT will perform avalanche mitigation operations on US 50 Monarch Pass today, Tues., Feb. 22, beginning at 5 p.m. Motorists will encounter a lengthy delay of at least two hours.However," />
<meta property="og:site_name" content="The Chaffee County Times" />
<meta property="og:section" content="Free Content" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheChaffeeCountyTimes" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/d672172c-a6d3-11e8-b0e3-3367296ffc18.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chaffeecotimes" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Source+Sans+Pro:200,400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"247"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/free_content","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"14","id":"1ceeccdc-9428-11ec-baaa-3b40eaffd797","app":"editorial","ga_page":"\/free_content\/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-28915768-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/impressions.js?_dc=1645599903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/traffic.js?_dc=1645599903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/settings.js?_dc=1584992612"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"674893"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>US.. 50 Monarch Pass to close at 5 p.m. today | Free Content | chaffeecountytimes.com</title>
            
    <style>body { background-color: #e3e3e3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #aa1515; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Open Sans', sans-serif; font-family: 'Source Sans Pro', sans-serif; */ body {font-family: 'Open Sans', sans-serif;} #site-header-container { border-bottom: solid 2px #d4e4d1; } #main-page-container { box-shadow: 0 0 4px rgba(0,0,0,0.15); } #site-header { padding-bottom: 0px!important; } .logo-block .img-responsive { width:50%;/* margin-left:auto;margin-right:auto;*/} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #d4e4d1!important; color: #000000!important; text-shadow: 1px 1px 1px #bfcfbc; } .navbar-default .navbar-nav>li>a:hover { background-color:#d4e4d1;color:#000000!important; text-shadow: 1px 1px 1px #bfcfbc;} .navbar-default .dropdown-menu { background-color:#d4e4d1;color:#CCDCE5!important;} .navbar-default .dropdown-menu>li>a { color:#000000!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffffff;color:#000000!important;} #user-controls-674965 .login-btn { color: #d7ebf8 !important; } #main-navigation li a { cursor: pointer; font-family: 'Source Sans Pro', sans-serif; font-weight: 600; font-size: 17px; } .navbar-default .dropdown-menu > li > a { font-weight: normal !important;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Source Sans Pro', sans-serif; } .block-title h1, .block-title h2, .block-title h3 { font-weight: 600;} .block-title h4, .block-title h5, .block-title h6 { font-weight:400;} /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #00793e; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e0f3db!important; } .title-color .block-title .block-title-inner { background-color: #aa1515; width: 100%; } .title-color .block-title h1, .title-color .block-title h2, .title-color .block-title h3, .title-color .block-title h3 a { color:#ffffff!important;} .block-title-inner { padding: 10px 15px 8px 10px; } .block-title.light > .block-title-inner > * { color: #ffffff; } .card-headline a { color:#000000;} #asset-photo .image, .photo-carousel .item .photo-container { background-color: #efefef; } .card .card-image .photo.layout-vertical { background-color: #efefef; } .btn-primary { background-color: #345b74; border-color: #357ebd; } .text-muted { color: #6c0d0d !important; } #site-footer-container { background-color: #aa1515!important;} #site-footer a:hover { color:#ffffff!important;} .footer-logo .img-responsive { margin-left:auto;margin-right:auto;width:60%;} .hamburger-logo .img-responsive { width: 80%; margin-left: auto; margin-right: auto; padding: 12px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chaffeecountytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="US.. 50 Monarch Pass to close at 5 p.m. today | Free Content | chaffeecountytimes.com" href="http://www.chaffeecountytimes.com/search/?f=rss&amp;t=article&amp;c=free_content&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chaffeecountytimes.com/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-1ceeccdc-9428-11ec-baaa-3b40eaffd797  section-free-content type-article infinity-disabled" data-path="/free_content">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chaffeecountytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=247&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree_content&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=1ceeccdc-9428-11ec-baaa-3b40eaffd797&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffree_content%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=308&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-28915768-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.chaffeecountytimes.com",
  secureDomain: "chaffeecountytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free_content","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.chaffeecountytimes.com/tncms/admin/editorial-asset/?edit=1ceeccdc-9428-11ec-baaa-3b40eaffd797"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-681184" class="tncms-block hamburger-logo"><section id="block-681184" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=150%2C11 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=225%2C17 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=640%2C48 640w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="767"
                height="57"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-674966" class="tncms-block hidden-md hidden-lg"><div id="user-controls-674966" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chaffeecountytimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chaffeecountytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chaffeecountytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-674966').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chaffeecountytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-674966').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chaffeecountytimes.com/users/logout/" id="user-logout-form-674966"><input type="hidden" name="referer_url" value="https://www.chaffeecountytimes.com/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/town_government/"  class="nav-link tnt-section-town-government">Town Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cops_and_courts/"  class="nav-link tnt-section-cops-courts-fire">Cops, Courts & Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/browns_canyon/"  class="nav-link tnt-section-browns-canyon">Browns Canyon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnist/"  class="nav-link tnt-section-columnist">Columnist</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_views/"  class="nav-link tnt-section-guest-views">Guest Views</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/healthy_lifestyles/"  class="nav-link tnt-section-healthy-lifestyles">Healthy Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/grapevine/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/grapevine/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/grapevine/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/grapevine/church_page/"  class="nav-link tnt-section-church-page">Church Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/clubs_and_meetings/"  class="nav-link tnt-section-clubsmeetings">Clubs/Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/healthy_lifestyles/"  class="nav-link tnt-section-healthy-lifestyles">Healthy Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-advanced-search">Advanced Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-workforce">Workforce</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate-for-sale">Real Estate for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-real-estate-for-rent">Real Estate for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/"  class="nav-link tnt-section-community-info">Community Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services-offered">Services Offered</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-674962" class="tncms-block hidden-md hidden-lg"><section id="block-674962" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-674962" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-674962" aria-labelledby="site-search-button-674962" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-674962" class="site-search-form input-group default normal form-control">
        <input id="site-search-674962-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674962-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-674967" class="tncms-block"><div id="weather-674967" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81211" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">1&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="81211">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_674967" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Buena Vista, CO
                                
                                <small>(81211)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy with snow showers becoming a steady accumulating snow later on. High 24F. Winds S at 5 to 10 mph. Chance of snow 70%. Snow accumulating 1 to 3 inches..
                                </p>
                                <h5>Tonight</h5>
                                <p>Variably cloudy with snow showers. Low around 5F. Winds light and variable. Chance of snow 60%. 1 to 3 inches of snow expected.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 22, 2022 @ 11:52 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=81211"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-674965" class="tncms-block"><div id="user-controls-674965" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chaffeecountytimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chaffeecountytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chaffeecountytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-674965').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chaffeecountytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-674965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chaffeecountytimes.com/users/logout/" id="user-logout-form-674965"><input type="hidden" name="referer_url" value="https://www.chaffeecountytimes.com/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-674963" class="tncms-block"><div class="follow-links-674963 pull-right">
    
    <section id="block-674963" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheChaffeeCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chaffeecotimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chaffeecountytimes.com",
  "sameAs" : ["https://www.facebook.com/TheChaffeeCountyTimes","http://twitter.com/chaffeecotimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-711424" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-extra-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-extra-masthead","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674913" class="tncms-block logo-block"><section id="block-674913" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=640%2C112 640w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="656"
                height="115"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-674958" class="tncms-block"><section id="block-674958" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=150%2C11 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=225%2C17 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=640%2C48 640w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="767"
                height="57"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-674961" class="tncms-block"><ul id="site-search-674961-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-674961" aria-labelledby="site-search-button-674961" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-674961" class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-674961-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674961-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-674961" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/news/arts_entertainment/"  tabindex="0" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-briefs"  href="/news/news_briefs/"  tabindex="0" >
                    <span class="nav-label">News Briefs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-government"  href="/news/town_government/"  tabindex="0" >
                    <span class="nav-label">Town Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cops-courts-fire"  href="/news/cops_and_courts/"  tabindex="0" >
                    <span class="nav-label">Cops, Courts & Fire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-browns-canyon"  href="/news/browns_canyon/"  tabindex="0" >
                    <span class="nav-label">Browns Canyon</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnist"  href="/opinion/columnist/"  tabindex="0" >
                    <span class="nav-label">Columnist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-views"  href="/opinion/guest_views/"  tabindex="0" >
                    <span class="nav-label">Guest Views</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recreation"  href="/sports/recreation/"  tabindex="0" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-healthy-lifestyles"  href="/sports/healthy_lifestyles/"  tabindex="0" >
                    <span class="nav-label">Healthy Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prep-sports"  href="/sports/prep_sports/"  tabindex="0" >
                    <span class="nav-label">Prep Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-obituary"  href="/site/forms/announcements/obituary/"  tabindex="0" >
                    <span class="nav-label">Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-births"  href="/grapevine/births/"  tabindex="0" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/grapevine/engagements/"  tabindex="0" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/grapevine/anniversaries/"  tabindex="0" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church-page"  href="/grapevine/church_page/"  tabindex="0" >
                    <span class="nav-label">Church Page</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clubsmeetings"  href="/community/clubs_and_meetings/"  tabindex="0" >
                    <span class="nav-label">Clubs/Meetings</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CHAFFEECOUNTYTIMES&amp;publisher_url:chaffeecountytimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-neighbors"  href="/community/neighbors/"  tabindex="0" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-healthy-lifestyles"  href="/community/healthy_lifestyles/"  tabindex="0" >
                    <span class="nav-label">Healthy Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/news/photo_gallery/"  tabindex="0" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search/"  tabindex="0" >
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-advanced-search"  href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  tabindex="0" >
                    <span class="nav-label">Advanced Search</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legals"  href="/legals/"  tabindex="0" >
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-workforce"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label">Workforce</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate-for-sale"  href="/classifieds/housing/sale/"  tabindex="0" >
                    <span class="nav-label">Real Estate for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate-for-rent"  href="/classifieds/housing/rent/"  tabindex="0" >
                    <span class="nav-label">Real Estate for Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-for-sale"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/legals/"  tabindex="0" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-info"  href="/classifieds/community/"  tabindex="0" >
                    <span class="nav-label">Community Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vehicles"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services-offered"  href="/classifieds/service/"  tabindex="0" >
                    <span class="nav-label">Services Offered</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-711428" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-674854" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674855" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1ceeccdc-9428-11ec-baaa-3b40eaffd797" class="asset article-default"  data-url="https://www.chaffeecountytimes.com/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>CDOT will perform avalanche mitigation operations on US 50 Monarch Pass today, Tues., Feb. 22, beginning at 5 p.m. Motorists will encounter a lengthy delay of at least two hours.</p><p>However, please be aware this delay may be extended should unusual circumstances arise. Regional travelers and skiers leaving Monarch Ski Area should plan ahead.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/d672172c-a6d3-11e8-b0e3-3367296ffc18.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="chaffeecountytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chaffeecountytimes.com/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.chaffeecountytimes.com\/tncms\/search\/mlt\/?origin=1ceeccdc-9428-11ec-baaa-3b40eaffd797&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1ceeccdc-9428-11ec-baaa-3b40eaffd797" class="asset-paging">
                <div id="paging-prev-1ceeccdc-9428-11ec-baaa-3b40eaffd797" class="paging-link prev offset"></div>
                <div id="paging-next-1ceeccdc-9428-11ec-baaa-3b40eaffd797" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">WINTER MAINTENANCE OPERATIONS ALERT </div><h1 itemprop="headline" class="headline">
        <span>
            
            US.. 50 Monarch Pass to close at 5 p.m. today
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-22T14:40:00-07:00" class="tnt-date asset-date text-muted">
            Feb 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-22T14:40:00-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-22T14:40:00-07:00">
    <meta itemprop="datePublished" content="2022-02-22T14:40:00-07:00">
    <meta itemprop="dateModified" content="2022-02-22T14:40:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US..%2050%20Monarch%20Pass%20to%20close%20at%205%20p.m.%20today&via=chaffeecotimes&url=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chaffeecountytimes.com/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/1ceeccdc-9428-11ec-baaa-3b40eaffd797" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20US..%2050%20Monarch%20Pass%20to%20close%20at%205%20p.m.%20today&body=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1ceeccdc-9428-11ec-baaa-3b40eaffd797">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US..%2050%20Monarch%20Pass%20to%20close%20at%205%20p.m.%20today&via=chaffeecotimes&url=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chaffeecountytimes.com/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/1ceeccdc-9428-11ec-baaa-3b40eaffd797" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20US..%2050%20Monarch%20Pass%20to%20close%20at%205%20p.m.%20today&body=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ceeccdc-9428-11ec-baaa-3b40eaffd797-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ceeccdc-9428-11ec-baaa-3b40eaffd797" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ceeccdc-9428-11ec-baaa-3b40eaffd797" class="save-list-1ceeccdc-9428-11ec-baaa-3b40eaffd797-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ceeccdc-9428-11ec-baaa-3b40eaffd797" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CDOT will perform avalanche mitigation operations on US 50 Monarch Pass today, Tues., Feb. 22, beginning at 5 p.m. Motorists will encounter a lengthy delay of at least two hours.</p><p>However, please be aware this delay may be extended should unusual circumstances arise. Regional travelers and skiers leaving Monarch Ski Area should plan ahead.</p><p>Eastbound traffic will be stopped near Sargents, MP 190. Westbound traffic will be stopped near Maysville, MP 210.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Watch Where You Park</p><p>Backcountry users and recreationists are urged to “watch where you park!” CDOT maintenance crews’ first priority is clearing the travel lanes of highways. Once this has been accomplished, crews will then clear the shoulders of the roadway and parking areas as time and resources permit. Please remember to park only in clearly marked and designated parking areas. Anyone leaving a vehicle unattended on the side of the road, runs the risk of breaking the law, being fined, and having their vehicle towed away by law enforcement. (Download the flyer: “Watch Where You Park”)</p><p>Know Before You Go</p><p>Travelers are urged to “know before you go.” Gather information about weather forecasts, anticipated travel impacts, and current road conditions prior to hitting the road. CDOT resources include:</p><p>Travel webpage: <a href="http://COtrip.org">COtrip.org</a></p><p>Mobile app: COtrip Planner</p><p>Check avalanche conditions at CAIC: <a href="http://www.avalanche.state.co.us">www.avalanche.state.co.us</a></p><p>Phone hotlines for road and weather conditions: 511 or 303-639-1111</p><p>Sign up for project or travel alerts: <a href="http://bit.ly/COalerts">bit.ly/COalerts</a></p><p>Subscribe to construction updates &amp; news releases: <a href="http://subscription.cotrip.org">subscription.cotrip.org</a></p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US..%2050%20Monarch%20Pass%20to%20close%20at%205%20p.m.%20today&via=chaffeecotimes&url=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chaffeecountytimes.com/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/1ceeccdc-9428-11ec-baaa-3b40eaffd797" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20US..%2050%20Monarch%20Pass%20to%20close%20at%205%20p.m.%20today&body=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ceeccdc-9428-11ec-baaa-3b40eaffd797"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ceeccdc-9428-11ec-baaa-3b40eaffd797-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ceeccdc-9428-11ec-baaa-3b40eaffd797" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ceeccdc-9428-11ec-baaa-3b40eaffd797" class="save-list-1ceeccdc-9428-11ec-baaa-3b40eaffd797-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ceeccdc-9428-11ec-baaa-3b40eaffd797" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1ceeccdc-9428-11ec-baaa-3b40eaffd797" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free_content/us-50-monarch-pass-to-close-at-5-p-m-today/article_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1ceeccdc-9428-11ec-baaa-3b40eaffd797" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chaffeecountytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.chaffeecountytimes.com%2Ffree_content%2Fus-50-monarch-pass-to-close-at-5-p-m-today%2Farticle_1ceeccdc-9428-11ec-baaa-3b40eaffd797.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free_content","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-711425" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-716572" class="tncms-block"><section id="block-716572" class="block emphasis-h3  heading-color   tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-716572 light">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-79fef4a8-2229-56cb-ae6d-72ab63eeff4e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-79fef4a8-2229-56cb-ae6d-72ab63eeff4e media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/chaffee-county-times/edition_79fef4a8-2229-56cb-ae6d-72ab63eeff4e.html" class="tnt-asset-link"  aria-label="Chaffee County Times">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chaffee County Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/0/ea/0eacce3d-6ed2-5be3-beb0-5fff04b9769c/620d44bcda958.preview-300.jpg?resize=150%2C229 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/0/ea/0eacce3d-6ed2-5be3-beb0-5fff04b9769c/620d44bcda958.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/0/ea/0eacce3d-6ed2-5be3-beb0-5fff04b9769c/620d44bcda958.preview-300.jpg?resize=225%2C343 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/0/ea/0eacce3d-6ed2-5be3-beb0-5fff04b9769c/620d44bcda958.preview-300.jpg?resize=300%2C457 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/chaffee-county-times/edition_79fef4a8-2229-56cb-ae6d-72ab63eeff4e.html" class="tnt-asset-link" aria-label="Chaffee County Times">
        

        
            Chaffee County Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-716576" class="tncms-block"><section id="block-716576" class="block emphasis-h3  heading-color   tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-716576 light">
        <div class="block-title-inner">
            <h3>
                
                Latest Mountain Guide
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-0c769888-b542-5af6-bd47-5cdd8f08c6af" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0c769888-b542-5af6-bd47-5cdd8f08c6af media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/mountain_guide/mountain-guide/edition_0c769888-b542-5af6-bd47-5cdd8f08c6af.html" class="tnt-asset-link"  aria-label="Mountain Guide">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mountain Guide"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/5/db/5db48696-f709-5fe1-a14f-0a5651664305/620bea7d1af06.preview-300.jpg?resize=150%2C229 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/5/db/5db48696-f709-5fe1-a14f-0a5651664305/620bea7d1af06.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/5/db/5db48696-f709-5fe1-a14f-0a5651664305/620bea7d1af06.preview-300.jpg?resize=225%2C343 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/5/db/5db48696-f709-5fe1-a14f-0a5651664305/620bea7d1af06.preview-300.jpg?resize=300%2C457 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special_editions/mountain_guide/mountain-guide/edition_0c769888-b542-5af6-bd47-5cdd8f08c6af.html" class="tnt-asset-link" aria-label="Mountain Guide">
        

        
            Mountain Guide</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-722546" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-679280" class="tncms-block title-color"><section id="block-679280" class="block emphasis-h3 dark heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-679280 light">
        <div class="block-title-inner">
            <h3>
                
                Editor's Picks
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-679280-9f483cda-9023-11ec-81ea-13a05770699d" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9f483cda-9023-11ec-81ea-13a05770699d media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/forest-service-preps-iron-city-cabin-for-overnight-rental/article_9f483cda-9023-11ec-81ea-13a05770699d.html" class="tnt-asset-link"  aria-label="Forest Service preps Iron City Cabin for overnight rental">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Forest Service preps Iron City Cabin for overnight rental"
                            class="img-responsive lazyload full default"
                            width="1009"
                            height="757"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/e8/0e8b65a4-9024-11ec-b6b5-eb14674938d9/620e9beb5e907.image.jpg?crop=1009%2C757%2C0%2C96&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/e8/0e8b65a4-9024-11ec-b6b5-eb14674938d9/620e9beb5e907.image.jpg?crop=1009%2C757%2C0%2C96&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/e8/0e8b65a4-9024-11ec-b6b5-eb14674938d9/620e9beb5e907.image.jpg?crop=1009%2C757%2C0%2C96&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/e8/0e8b65a4-9024-11ec-b6b5-eb14674938d9/620e9beb5e907.image.jpg?crop=1009%2C757%2C0%2C96&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/e8/0e8b65a4-9024-11ec-b6b5-eb14674938d9/620e9beb5e907.image.jpg?crop=1009%2C757%2C0%2C96&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/e8/0e8b65a4-9024-11ec-b6b5-eb14674938d9/620e9beb5e907.image.jpg?crop=1009%2C757%2C0%2C96&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/e8/0e8b65a4-9024-11ec-b6b5-eb14674938d9/620e9beb5e907.image.jpg?crop=1009%2C757%2C0%2C96&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/e8/0e8b65a4-9024-11ec-b6b5-eb14674938d9/620e9beb5e907.image.jpg?crop=1009%2C757%2C0%2C96&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/e8/0e8b65a4-9024-11ec-b6b5-eb14674938d9/620e9beb5e907.image.jpg?crop=1009%2C757%2C0%2C96&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/e8/0e8b65a4-9024-11ec-b6b5-eb14674938d9/620e9beb5e907.image.jpg?crop=1009%2C757%2C0%2C96&resize=1009%2C757&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/forest-service-preps-iron-city-cabin-for-overnight-rental/article_9f483cda-9023-11ec-81ea-13a05770699d.html" class="tnt-asset-link" aria-label="Forest Service preps Iron City Cabin for overnight rental">
        

        
            Forest Service preps Iron City Cabin for overnight rental</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-18T06:00:00-07:00" class="tnt-date asset-date text-muted">Feb 18, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679280-63c1f9ca-9047-11ec-8868-77f968ce57a8" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-63c1f9ca-9047-11ec-8868-77f968ce57a8 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/federal-court-grants-rafting-lawsuit-wage-injunction/article_63c1f9ca-9047-11ec-8868-77f968ce57a8.html" class="tnt-asset-link"  aria-label="Federal court grants rafting lawsuit wage injunction">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Federal court grants rafting lawsuit wage injunction"
                            class="img-responsive lazyload full default"
                            width="1020"
                            height="765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/d/74/d740e6ec-55e0-11eb-bb4b-374ae0f2535c/5fff5db6b1f4d.image.jpg?crop=1020%2C765%2C187%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/d/74/d740e6ec-55e0-11eb-bb4b-374ae0f2535c/5fff5db6b1f4d.image.jpg?crop=1020%2C765%2C187%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/d/74/d740e6ec-55e0-11eb-bb4b-374ae0f2535c/5fff5db6b1f4d.image.jpg?crop=1020%2C765%2C187%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/d/74/d740e6ec-55e0-11eb-bb4b-374ae0f2535c/5fff5db6b1f4d.image.jpg?crop=1020%2C765%2C187%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/d/74/d740e6ec-55e0-11eb-bb4b-374ae0f2535c/5fff5db6b1f4d.image.jpg?crop=1020%2C765%2C187%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/d/74/d740e6ec-55e0-11eb-bb4b-374ae0f2535c/5fff5db6b1f4d.image.jpg?crop=1020%2C765%2C187%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/d/74/d740e6ec-55e0-11eb-bb4b-374ae0f2535c/5fff5db6b1f4d.image.jpg?crop=1020%2C765%2C187%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/d/74/d740e6ec-55e0-11eb-bb4b-374ae0f2535c/5fff5db6b1f4d.image.jpg?crop=1020%2C765%2C187%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/d/74/d740e6ec-55e0-11eb-bb4b-374ae0f2535c/5fff5db6b1f4d.image.jpg?crop=1020%2C765%2C187%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/d/74/d740e6ec-55e0-11eb-bb4b-374ae0f2535c/5fff5db6b1f4d.image.jpg?crop=1020%2C765%2C187%2C0&resize=1020%2C765&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/federal-court-grants-rafting-lawsuit-wage-injunction/article_63c1f9ca-9047-11ec-8868-77f968ce57a8.html" class="tnt-asset-link" aria-label="Federal court grants rafting lawsuit wage injunction">
        

        
            Federal court grants rafting lawsuit wage injunction</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-18T14:02:21-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 18, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div><div id="tncms-block-722547" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-three","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free_content","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-722548" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-four","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674914" class="tncms-block"><section id="block-674914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674914 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-674914" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-674914" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-674914" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-674914" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-674914" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free_content/cdot-treacherous-road-conditions-expected/article_90c4d1e2-9347-11ec-a29a-7347b976cd09.html">CDOT: Treacherous road conditions expected</a></li><li><a href="/news/salida-police-arrest-city-attorney/article_5c5b634c-8e9e-11ec-aadb-cb6beb2283e7.html">Salida Police arrest city attorney</a></li><li><a href="/free_content/police-arrest-salida-high-school-principal/article_9ebc25d2-8b65-11ec-8663-ebadf42929ee.html">Police arrest Salida High School principal</a></li><li><a href="/obituaries/death-notice-jim-thomas/article_cedb8004-9025-11ec-affb-8b95c70ec720.html">Death notice: Jim Thomas</a></li><li><a href="/free_content/hunters-urged-to-check-changes-for-big-game-licenses/article_fe3a0bf2-903b-11ec-8b20-976124cf62b6.html">Hunters urged to check changes for big game licenses</a></li><li><a href="/free_content/8-to-state-buena-vista-wins-regional-championship-on-the-home-mats/article_35357a1a-8f7e-11ec-a09b-efd895b50410.html">8 to state: Buena Vista wins regional championship on the home mats</a></li><li><a href="/news/federal-court-grants-rafting-lawsuit-wage-injunction/article_63c1f9ca-9047-11ec-8868-77f968ce57a8.html">Federal court grants rafting lawsuit wage injunction</a></li><li><a href="/news/buena-vista-trustees-slate-full-agenda/article_d1ea9da6-903a-11ec-b24e-c3a1f244cc7d.html">Buena Vista trustees slate full agenda</a></li><li><a href="/obituaries/betty-rouch/article_5c4d1304-9025-11ec-a5c8-d325e8c57039.html">Betty Rouch</a></li><li><a href="/free_content/your-buena-vista-heritage-caskies-mined-chalk-creek/article_6d6b0d4c-903b-11ec-941d-6bdbf270dce5.html">Your Buena Vista Heritage: Caskies mined Chalk Creek</a></li></ul></div>
        
        
            <div id="images-674914" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/weather_box/bv-climo-data-feb-15-pub/image_9c73a358-9025-11ec-9c9f-b732eca2059b.html" class="tnt-asset-link"  aria-label="BV climo data Feb 15.pub">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BV climo data Feb 15.pub"
                            class="img-responsive lazyload full default"
                            width="857"
                            height="857"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/9/c7/9c73a358-9025-11ec-9c9f-b732eca2059b/620e9e578d565.image.jpg?crop=857%2C857%2C171%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/9/c7/9c73a358-9025-11ec-9c9f-b732eca2059b/620e9e578d565.image.jpg?crop=857%2C857%2C171%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/9/c7/9c73a358-9025-11ec-9c9f-b732eca2059b/620e9e578d565.image.jpg?crop=857%2C857%2C171%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/9/c7/9c73a358-9025-11ec-9c9f-b732eca2059b/620e9e578d565.image.jpg?crop=857%2C857%2C171%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/9/c7/9c73a358-9025-11ec-9c9f-b732eca2059b/620e9e578d565.image.jpg?crop=857%2C857%2C171%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/9/c7/9c73a358-9025-11ec-9c9f-b732eca2059b/620e9e578d565.image.jpg?crop=857%2C857%2C171%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/9/c7/9c73a358-9025-11ec-9c9f-b732eca2059b/620e9e578d565.image.jpg?crop=857%2C857%2C171%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/9/c7/9c73a358-9025-11ec-9c9f-b732eca2059b/620e9e578d565.image.jpg?crop=857%2C857%2C171%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/9/c7/9c73a358-9025-11ec-9c9f-b732eca2059b/620e9e578d565.image.jpg?crop=857%2C857%2C171%2C0&resize=857%2C857&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-674914" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-674914" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-674951" class="tncms-block"><section id="block-674951" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-674951 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-9297b54c-89bb-11ec-bfce-97296a822bf4" class="clearfix card  product has-image" data-track-object='{"title":"High Country Bank is looking for new team members in Salida and BV","url":"/classifieds/job/high-country-bank-is-looking-for-new-team-members-in-salida-and-bv/pdfdisplayad_9297b54c-89bb-11ec-bfce-97296a822bf4.html","uuid":"9297b54c-89bb-11ec-bfce-97296a822bf4","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9297b54c-89bb-11ec-bfce-97296a822bf4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-9297b54c-89bb-11ec-bfce-97296a822bf4 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/high-country-bank-is-looking-for-new-team-members-in-salida-and-bv/pdfdisplayad_9297b54c-89bb-11ec-bfce-97296a822bf4.html" class="tnt-asset-link"  aria-label="High Country Bank is looking for new team members in Salida and BV">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                <img
                    alt="High Country Bank is looking for new team members in Salida and BV"
                    src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/9/29/9297b54c-89bb-11ec-bfce-97296a822bf4/6203db55e6a2d.preview.jpg?resize=97%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="388"
                    height="800" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/high-country-bank-is-looking-for-new-team-members-in-salida-and-bv/pdfdisplayad_9297b54c-89bb-11ec-bfce-97296a822bf4.html" class="tnt-asset-link" aria-label="High Country Bank is looking for new team members in Salida and BV">
        

        
            High Country Bank is looking for new team members in Salida and BV</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-09T08:19:25-07:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 9, 2022</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-d0198cd8-8dad-11ec-aebd-8b0e73f10294" class="clearfix card  product has-image" data-track-object='{"title":"Now Hiring - Executive Director","url":"/classifieds/job/now-hiring---executive-director/pdfdisplayad_d0198cd8-8dad-11ec-aebd-8b0e73f10294.html","uuid":"d0198cd8-8dad-11ec-aebd-8b0e73f10294","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d0198cd8-8dad-11ec-aebd-8b0e73f10294">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d0198cd8-8dad-11ec-aebd-8b0e73f10294 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/now-hiring---executive-director/pdfdisplayad_d0198cd8-8dad-11ec-aebd-8b0e73f10294.html" class="tnt-asset-link"  aria-label="Now Hiring - Executive Director">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                <img
                    alt="Now Hiring - Executive Director"
                    src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/d/01/d0198cd8-8dad-11ec-aebd-8b0e73f10294/620a7a3cadc0f.preview.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="388"
                    height="600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/now-hiring---executive-director/pdfdisplayad_d0198cd8-8dad-11ec-aebd-8b0e73f10294.html" class="tnt-asset-link" aria-label="Now Hiring - Executive Director">
        

        
            Now Hiring - Executive Director</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-14T08:50:38-07:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 14, 2022</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-fde6cfb4-8532-11ec-9356-97feb787b0f4" class="clearfix card  product has-image" data-track-object='{"title":"SEEKING ATHLETIC VEHICLE MANAGER / BUS DRIVER","url":"/classifieds/job/seeking-athletic-vehicle-manager-bus-driver/pdfdisplayad_fde6cfb4-8532-11ec-9356-97feb787b0f4.html","uuid":"fde6cfb4-8532-11ec-9356-97feb787b0f4","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/fde6cfb4-8532-11ec-9356-97feb787b0f4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fde6cfb4-8532-11ec-9356-97feb787b0f4 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/seeking-athletic-vehicle-manager-bus-driver/pdfdisplayad_fde6cfb4-8532-11ec-9356-97feb787b0f4.html" class="tnt-asset-link"  aria-label="SEEKING ATHLETIC VEHICLE MANAGER / BUS DRIVER">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SEEKING ATHLETIC VEHICLE MANAGER / BUS DRIVER"
                            class="img-responsive lazyload full default"
                            width="843"
                            height="632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=843%2C632 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/seeking-athletic-vehicle-manager-bus-driver/pdfdisplayad_fde6cfb4-8532-11ec-9356-97feb787b0f4.html" class="tnt-asset-link" aria-label="SEEKING ATHLETIC VEHICLE MANAGER / BUS DRIVER">
        

        
            SEEKING ATHLETIC VEHICLE MANAGER / BUS DRIVER</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2022-02-04T00:15:00-07:00" class="tnt-date asset-date text-muted">Feb 4, 2022</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-674893" class="tncms-block"><section id="block-674893" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-674893 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.chaffeecountytimes.com/classifieds/job/high-country-bank-is-looking-for-new-team-members-in-salida-and-bv/pdfdisplayad_9297b54c-89bb-11ec-bfce-97296a822bf4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-674893" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="High Country Bank is looking for new team members in Salida and BV"><span class="title">High Country Bank is looking for new team members in Salida and BV</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High Country Bank is looking for new team members in Salida and BV"
                            class="img-responsive lazyload full default"
                            width="388"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/9/29/9297b54c-89bb-11ec-bfce-97296a822bf4/6203db55e6a2d.preview.jpg?resize=150%2C309 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/9/29/9297b54c-89bb-11ec-bfce-97296a822bf4/6203db55e6a2d.preview.jpg?resize=200%2C412 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/9/29/9297b54c-89bb-11ec-bfce-97296a822bf4/6203db55e6a2d.preview.jpg?resize=225%2C464 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/9/29/9297b54c-89bb-11ec-bfce-97296a822bf4/6203db55e6a2d.preview.jpg?resize=300%2C619 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/9/29/9297b54c-89bb-11ec-bfce-97296a822bf4/6203db55e6a2d.preview.jpg?resize=388%2C800 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.chaffeecountytimes.com/classifieds/job/now-hiring---executive-director/pdfdisplayad_d0198cd8-8dad-11ec-aebd-8b0e73f10294.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-674893" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Now Hiring - Executive Director"><span class="title">Now Hiring - Executive Director</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Now Hiring - Executive Director"
                            class="img-responsive lazyload full default"
                            width="388"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/d/01/d0198cd8-8dad-11ec-aebd-8b0e73f10294/620a7a3cadc0f.preview.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/d/01/d0198cd8-8dad-11ec-aebd-8b0e73f10294/620a7a3cadc0f.preview.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/d/01/d0198cd8-8dad-11ec-aebd-8b0e73f10294/620a7a3cadc0f.preview.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/d/01/d0198cd8-8dad-11ec-aebd-8b0e73f10294/620a7a3cadc0f.preview.jpg?resize=300%2C464 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/d/01/d0198cd8-8dad-11ec-aebd-8b0e73f10294/620a7a3cadc0f.preview.jpg?resize=388%2C600 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.chaffeecountytimes.com/classifieds/job/seeking-athletic-vehicle-manager-bus-driver/pdfdisplayad_fde6cfb4-8532-11ec-9356-97feb787b0f4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-674893" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="SEEKING ATHLETIC VEHICLE MANAGER / BUS DRIVER"><span class="title">SEEKING ATHLETIC VEHICLE MANAGER / BUS DRIVER</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SEEKING ATHLETIC VEHICLE MANAGER / BUS DRIVER"
                            class="img-responsive lazyload full default"
                            width="843"
                            height="632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/f/de/fde6cfb4-8532-11ec-9356-97feb787b0f4/61fc403413535.preview.jpg?resize=843%2C632 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.chaffeecountytimes.com/classifieds/job/seeking-part-time-bus-drivers/pdfdisplayad_2b6dccda-8533-11ec-ad15-4761b17b5293.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-674893" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="SEEKING PART TIME BUS DRIVERS"><span class="title">SEEKING PART TIME BUS DRIVERS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SEEKING PART TIME BUS DRIVERS"
                            class="img-responsive lazyload full default"
                            width="855"
                            height="673"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/2/b6/2b6dccda-8533-11ec-ad15-4761b17b5293/61fc40807c20e.preview.jpg?resize=150%2C118 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/2/b6/2b6dccda-8533-11ec-ad15-4761b17b5293/61fc40807c20e.preview.jpg?resize=200%2C157 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/2/b6/2b6dccda-8533-11ec-ad15-4761b17b5293/61fc40807c20e.preview.jpg?resize=225%2C177 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/2/b6/2b6dccda-8533-11ec-ad15-4761b17b5293/61fc40807c20e.preview.jpg?resize=300%2C236 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/2/b6/2b6dccda-8533-11ec-ad15-4761b17b5293/61fc40807c20e.preview.jpg?resize=400%2C315 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/2/b6/2b6dccda-8533-11ec-ad15-4761b17b5293/61fc40807c20e.preview.jpg?resize=540%2C425 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/2/b6/2b6dccda-8533-11ec-ad15-4761b17b5293/61fc40807c20e.preview.jpg?resize=640%2C504 640w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/2/b6/2b6dccda-8533-11ec-ad15-4761b17b5293/61fc40807c20e.preview.jpg?resize=750%2C590 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/classifieds/2/b6/2b6dccda-8533-11ec-ad15-4761b17b5293/61fc40807c20e.preview.jpg?resize=855%2C673 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-674893" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free_content","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-722549" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-five","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-679369" class="tncms-block title-color"><section id="block-679369" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-679369 light">
        <div class="block-title-inner">
            <h3>
                
                Featured Videos
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-679369-7e48c124-215d-11ec-bac0-c3cfb05d9a82" class="tnt-asset-type-video clearfix card summary has-image inherit letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7e48c124-215d-11ec-bac0-c3cfb05d9a82 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/14erfest-2021-flex/video_7e48c124-215d-11ec-bac0-c3cfb05d9a82.html" class="tnt-asset-link"  aria-label="14erFest-2021_FLEX">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="14erFest-2021_FLEX"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/e4/7e48c124-215d-11ec-bac0-c3cfb05d9a82/6154c2feaf728.image.jpg?crop=828%2C466%2C10%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/e4/7e48c124-215d-11ec-bac0-c3cfb05d9a82/6154c2feaf728.image.jpg?crop=828%2C466%2C10%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/e4/7e48c124-215d-11ec-bac0-c3cfb05d9a82/6154c2feaf728.image.jpg?crop=828%2C466%2C10%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/e4/7e48c124-215d-11ec-bac0-c3cfb05d9a82/6154c2feaf728.image.jpg?crop=828%2C466%2C10%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/e4/7e48c124-215d-11ec-bac0-c3cfb05d9a82/6154c2feaf728.image.jpg?crop=828%2C466%2C10%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/e4/7e48c124-215d-11ec-bac0-c3cfb05d9a82/6154c2feaf728.image.jpg?crop=828%2C466%2C10%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/e4/7e48c124-215d-11ec-bac0-c3cfb05d9a82/6154c2feaf728.image.jpg?crop=828%2C466%2C10%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/e4/7e48c124-215d-11ec-bac0-c3cfb05d9a82/6154c2feaf728.image.jpg?crop=828%2C466%2C10%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/e4/7e48c124-215d-11ec-bac0-c3cfb05d9a82/6154c2feaf728.image.jpg?crop=828%2C466%2C10%2C0&resize=828%2C466&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free_content/14erfest-2021-flex/video_7e48c124-215d-11ec-bac0-c3cfb05d9a82.html" class="tnt-asset-link" aria-label="14erFest-2021_FLEX">
        

        
            14erFest-2021_FLEX</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-679369-0ea86934-de24-11e8-bdb9-d323a8b70449" class="tnt-asset-type-youtube clearfix card summary has-image inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0ea86934-de24-11e8-bdb9-d323a8b70449 media-preview youtube-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/moose-attacks-are-increasing/youtube_0ea86934-de24-11e8-bdb9-d323a8b70449.html" class="tnt-asset-link"  aria-label="Moose Attacks Are Increasing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Moose Attacks Are Increasing"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/moose-attacks-are-increasing/youtube_0ea86934-de24-11e8-bdb9-d323a8b70449.html" class="tnt-asset-link" aria-label="Moose Attacks Are Increasing">
        

        
            Moose Attacks Are Increasing</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-087e2058-69f3-11e8-9c9e-2f82acbceedf" class="tnt-asset-type-youtube clearfix card summary has-image inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-087e2058-69f3-11e8-9c9e-2f82acbceedf media-preview youtube-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dango-rose-yoga-session/youtube_087e2058-69f3-11e8-9c9e-2f82acbceedf.html" class="tnt-asset-link"  aria-label="Dango Rose yoga session">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dango Rose yoga session"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/dango-rose-yoga-session/youtube_087e2058-69f3-11e8-9c9e-2f82acbceedf.html" class="tnt-asset-link" aria-label="Dango Rose yoga session">
        

        
            Dango Rose yoga session</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-327165ba-d38a-11e6-a459-a720d28e6b69" class="tnt-asset-type-youtube clearfix card summary has-image inherit letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-327165ba-d38a-11e6-a459-a720d28e6b69 media-preview youtube-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/john-popper-brothers-keeper-and-jono-manson/youtube_327165ba-d38a-11e6-a459-a720d28e6b69.html" class="tnt-asset-link"  aria-label="John Popper, Brothers Keeper and Jono Manson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="John Popper, Brothers Keeper and Jono Manson"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/john-popper-brothers-keeper-and-jono-manson/youtube_327165ba-d38a-11e6-a459-a720d28e6b69.html" class="tnt-asset-link" aria-label="John Popper, Brothers Keeper and Jono Manson">
        

        
            John Popper, Brothers Keeper and Jono Manson</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-cc652412-7062-11e6-9973-17078bbc7d68" class="tnt-asset-type-youtube clearfix card summary has-image inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cc652412-7062-11e6-9973-17078bbc7d68 media-preview youtube-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cu-boulder-rendezvous-with-an-asteroid/youtube_cc652412-7062-11e6-9973-17078bbc7d68.html" class="tnt-asset-link"  aria-label="CU Boulder: Rendezvous with an asteroid">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CU Boulder: Rendezvous with an asteroid"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/cu-boulder-rendezvous-with-an-asteroid/youtube_cc652412-7062-11e6-9973-17078bbc7d68.html" class="tnt-asset-link" aria-label="CU Boulder: Rendezvous with an asteroid">
        

        
            CU Boulder: Rendezvous with an asteroid</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-722550" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-six1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-six","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-711427" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"above","width":"160","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-674856" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674857" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-674954" class="tncms-block"><section id="block-674954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674954 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-recreation"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports & Recreation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-grapevine"  href="/grapevine/"  tabindex="0" >
                    <span class="nav-label">Grapevine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search/"  tabindex="0" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-674905" class="tncms-block"><section id="block-674905" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674905 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-buys"  href="/local_buys/"  tabindex="0" >
                    <span class="nav-label">Local Buys</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-674959" class="tncms-block padding-bottom pull-left"><section id="block-674959" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=150%2C11 150w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=225%2C17 225w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=640%2C48 640w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="767"
                height="57"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-674956" class="tncms-block"><section id="block-674956" class="block emphasis-h4   " ><address>
    <strong>chaffeecountytimes.com</strong><br>
    209 E. Main St.<br>
    Buena Vista, CO 81211
    <br>
    
        <strong>Phone:</strong> (719) 395-8621<br>
        
    
</address></section></div><div id="tncms-block-674964" class="tncms-block padding-bottom"><div class="follow-links-674964 default">
    
    <section id="block-674964" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheChaffeeCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chaffeecotimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chaffeecountytimes.com",
  "sameAs" : ["https://www.facebook.com/TheChaffeeCountyTimes","http://twitter.com/chaffeecotimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-674909" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-674909"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">chaffeecountytimes.com</a>, 209 E. Main St. Buena Vista, CO</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free_content","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1ceeccdc-9428-11ec-baaa-3b40eaffd797")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["free_content", "news", "sports/recreation"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-674962'),
            query_input = d.getElementById('site-search-674962-term'),
            search_dropdown = d.getElementById('site-search-674962-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-674962 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_674967').click(function(e){
                                        $('#weather-674967 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-674961'),
            query_input = d.getElementById('site-search-674961-term'),
            search_dropdown = d.getElementById('site-search-674961-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-674961 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        var waypoint = new IntersectionObserver(function(adUnits) {
            Array.prototype.slice.call(adUnits).forEach(function(adUnit){
                if(adUnit.intersectionRatio > 0){
                    adUnit.target.classList.remove('empty');
                    var newIframe = infinityAd();
                    if (adUnit.target.childNodes.length <= 0) {
                        adUnit.target.append(newIframe);
                    }
                }
            });
        });
        
        var autoAds = document.querySelectorAll('.automatic-ad.empty');
        Array.prototype.slice.call(autoAds).forEach(function(autoAd) {
            waypoint.observe(autoAd);
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.chaffeecountytimes.com/tncms/block/888596/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script></body>
</html>