
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.chaffeecountytimes.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Bonnie Davis, Libertarian candidate for Chaffee County Commissioner Dist. 1, said growing up in small towns and third world countries taught her a great deal about tolerance and empathy for" />
<meta name="author" content="Brian McCabe, Mountain Mail news editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chaffeecountytimes.com/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=600%2C508" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="508" />
<meta property="og:title" content="Bonnie Davis runs for commission District 1" />
<meta property="og:description" content="Bonnie Davis, Libertarian candidate for Chaffee County Commissioner Dist. 1, said growing up in small towns and third world countries taught her a great deal about tolerance and empathy for" />
<meta property="og:site_name" content="The Chaffee County Times" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheChaffeeCountyTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chaffeecotimes" />
<meta name="twitter:image:alt" content="Chaffee County Logo" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Source+Sans+Pro:200,400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brian McCabe, Mountain Mail news editor","id":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":351},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-28915768-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "73,167,1425", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/impressions.js?_dc=1603029904.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/traffic.js?_dc=1603002904"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/settings.js?_dc=1584992612"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Bonnie Davis runs for commission District 1 | News | chaffeecountytimes.com</title>
            
    <style>body { background-color: #e3e3e3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #aa1515; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Open Sans', sans-serif; font-family: 'Source Sans Pro', sans-serif; */ body {font-family: 'Open Sans', sans-serif;} #site-header-container { border-bottom: solid 2px #d4e4d1; } #main-page-container { box-shadow: 0 0 4px rgba(0,0,0,0.15); } #site-header { padding-bottom: 0px!important; } .logo-block .img-responsive { width:50%;/* margin-left:auto;margin-right:auto;*/} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #d4e4d1!important; color: #000000!important; text-shadow: 1px 1px 1px #bfcfbc; } .navbar-default .navbar-nav>li>a:hover { background-color:#d4e4d1;color:#000000!important; text-shadow: 1px 1px 1px #bfcfbc;} .navbar-default .dropdown-menu { background-color:#d4e4d1;color:#CCDCE5!important;} .navbar-default .dropdown-menu>li>a { color:#000000!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffffff;color:#000000!important;} #user-controls-674965 .login-btn { color: #d7ebf8 !important; } #main-navigation li a { cursor: pointer; font-family: 'Source Sans Pro', sans-serif; font-weight: 600; font-size: 17px; } .navbar-default .dropdown-menu > li > a { font-weight: normal !important;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Source Sans Pro', sans-serif; } .block-title h1, .block-title h2, .block-title h3 { font-weight: 600;} .block-title h4, .block-title h5, .block-title h6 { font-weight:400;} /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #00793e; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e0f3db!important; } .title-color .block-title .block-title-inner { background-color: #aa1515; width: 100%; } .title-color .block-title h1, .title-color .block-title h2, .title-color .block-title h3, .title-color .block-title h3 a { color:#ffffff!important;} .block-title-inner { padding: 10px 15px 8px 10px; } .block-title.light > .block-title-inner > * { color: #ffffff; } .card-headline a { color:#000000;} #asset-photo .image, .photo-carousel .item .photo-container { background-color: #efefef; } .card .card-image .photo.layout-vertical { background-color: #efefef; } .btn-primary { background-color: #345b74; border-color: #357ebd; } .text-muted { color: #6c0d0d !important; } #site-footer-container { background-color: #aa1515!important;} #site-footer a:hover { color:#ffffff!important;} .footer-logo .img-responsive { margin-left:auto;margin-right:auto;width:60%;} .hamburger-logo .img-responsive { width: 80%; margin-left: auto; margin-right: auto; padding: 12px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.chaffeecountytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Bonnie Davis runs for commission District 1 | News | chaffeecountytimes.com" href="http://www.chaffeecountytimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.chaffeecountytimes.com/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-3f062cee-0fd5-11eb-a8b0-c36dea3b2881 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chaffeecountytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Brian+McCabe%2C+Mountain+Mail+news+editor&tncms.asset.id=3f062cee-0fd5-11eb-a8b0-c36dea3b2881&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=351&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-28915768-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.chaffeecountytimes.com",
  secureDomain: "chaffeecountytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.chaffeecountytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.chaffeecountytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.chaffeecountytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.chaffeecountytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[73] = {
    'name':'Online Content Subscription',
    'id':'73',
    'prices':['700','250','2500','4300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="73" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Content Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>We only accept Visa, Mastercard, and Discover.</p>
<p><em><strong>Please note* American Express is NOT accepted.</strong> </em></p>
<p>Thank you!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $7.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="73" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.chaffeecountytimes.com/users/admin/service/purchase/?serviceid=73&referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-73">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-73" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month</td>
                                    <td class="service-rate-cell-price">
                                        $7.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Week</td>
                                    <td class="service-rate-cell-price">
                                        $2.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six months</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $43.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[167] = {
    'name':'Already a print subscriber?',
    'id':'167',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="167" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Already a print subscriber?</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="167" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.chaffeecountytimes.com/users/admin/service/purchase/?serviceid=167&referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.chaffeecountytimes.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[73] = {
    'name':'Online Content Subscription',
    'id':'73',
    'prices':['700','250','2500','4300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[167] = {
    'name':'Already a print subscriber?',
    'id':'167',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1425] = {
    'name':'Free trial service',
    'id':'1425',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(73);
                
                bloxServiceIDs.push(167);
                
                bloxServiceIDs.push(1425);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.chaffeecountytimes.com/tncms/admin/editorial-asset/?edit=3f062cee-0fd5-11eb-a8b0-c36dea3b2881"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-681184" class="tncms-block hamburger-logo"><section id="block-681184" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-674966" class="tncms-block hidden-md hidden-lg"><div id="user-controls-674966" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chaffeecountytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chaffeecountytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chaffeecountytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-674966').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chaffeecountytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-674966').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chaffeecountytimes.com/users/logout/" id="user-logout-form-674966"><input type="hidden" name="referer_url" value="http://www.chaffeecountytimes.com/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/news_briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li><li>
                                    <a href="/news/town_government/"  class="nav-link tnt-section-town-government">Town Government</a>
                                </li><li>
                                    <a href="/news/cops_and_courts/"  class="nav-link tnt-section-cops-courts-fire">Cops, Courts & Fire</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/news/browns_canyon/"  class="nav-link tnt-section-browns-canyon">Browns Canyon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columnist/"  class="nav-link tnt-section-columnist">Columnist</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest_views/"  class="nav-link tnt-section-guest-views">Guest Views</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/healthy_lifestyles/"  class="nav-link tnt-section-healthy-lifestyles">Healthy Lifestyles</a>
                                </li><li>
                                    <a href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/grapevine/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/grapevine/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/grapevine/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/grapevine/church_page/"  class="nav-link tnt-section-church-page">Church Page</a>
                                </li><li>
                                    <a href="/community/clubs_and_meetings/"  class="nav-link tnt-section-clubsmeetings">Clubs/Meetings</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/community/healthy_lifestyles/"  class="nav-link tnt-section-healthy-lifestyles">Healthy Lifestyles</a>
                                </li><li>
                                    <a href="/news/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-advanced-search">Advanced Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-workforce">Workforce</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate-for-sale">Real Estate for Sale</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-real-estate-for-rent">Real Estate for Rent</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community-info">Community Info</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services-offered">Services Offered</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-674962" class="tncms-block hidden-md hidden-lg"><section id="block-674962" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-674962" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-674962" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-674962-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674962-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-674962-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674962').submit();
        return false;
    });

    $('#site-search-674962').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674962 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674962 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674962-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-674967" class="tncms-block"><div id="weather-674967" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81211" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81211"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-674967 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Buena Vista, CO
                                
                                 <small>(81211)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High 66F. Winds WSW at 15 to 25 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 42F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 18, 2020 @ 7:59 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81211"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-674965" class="tncms-block"><div id="user-controls-674965" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chaffeecountytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chaffeecountytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chaffeecountytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-674965').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chaffeecountytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-674965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chaffeecountytimes.com/users/logout/" id="user-logout-form-674965"><input type="hidden" name="referer_url" value="http://www.chaffeecountytimes.com/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-674963" class="tncms-block"><div class="follow-links-674963 pull-right">
    
    <section id="block-674963" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheChaffeeCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chaffeecotimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chaffeecountytimes.com",
  "sameAs" : ["https://www.facebook.com/TheChaffeeCountyTimes","http://twitter.com/chaffeecotimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-711424" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-extra-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-extra-masthead","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674913" class="tncms-block logo-block"><section id="block-674913" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-674958" class="tncms-block"><section id="block-674958" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-674961" class="tncms-block"><ul id="site-search-674961-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-674961" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-674961-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674961-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-674961-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674961').submit();
        return false;
    });

    $('#site-search-674961').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674961 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674961 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674961-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/news/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-briefs"  href="/news/news_briefs/" >
                    <span class="nav-label">News Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-town-government"  href="/news/town_government/" >
                    <span class="nav-label">Town Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cops-courts-fire"  href="/news/cops_and_courts/" >
                    <span class="nav-label">Cops, Courts & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-browns-canyon"  href="/news/browns_canyon/" >
                    <span class="nav-label">Browns Canyon</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnist"  href="/opinion/columnist/" >
                    <span class="nav-label">Columnist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-views"  href="/opinion/guest_views/" >
                    <span class="nav-label">Guest Views</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-lifestyles"  href="/sports/healthy_lifestyles/" >
                    <span class="nav-label">Healthy Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/sports/prep_sports/" >
                    <span class="nav-label">Prep Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/grapevine/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/grapevine/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/grapevine/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-page"  href="/grapevine/church_page/" >
                    <span class="nav-label">Church Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubsmeetings"  href="/community/clubs_and_meetings/" >
                    <span class="nav-label">Clubs/Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/community/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-lifestyles"  href="/community/healthy_lifestyles/" >
                    <span class="nav-label">Healthy Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/news/photo_gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advanced-search"  href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true" >
                    <span class="nav-label">Advanced Search</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-workforce"  href="/classifieds/job/" >
                    <span class="nav-label">Workforce</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-for-sale"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-for-rent"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Real Estate for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-sale"  href="/classifieds/sale/" >
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-info"  href="/classifieds/community/" >
                    <span class="nav-label">Community Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services-offered"  href="/classifieds/service/" >
                    <span class="nav-label">Services Offered</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-711428" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-674854" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674855" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-0fe8b310-2233-11e8-86d4-5387392a12ed" class="modal fullscreen in modal-image image-default modal-0fe8b310-2233-11e8-86d4-5387392a12ed" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=400%2C339"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=200%2C169 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=300%2C254 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=400%2C339 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=540%2C457 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=600%2C508 750w"
                    sizes="100vw"
                    width="600"
                    height="508"
                    alt="Chaffee County Logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0fe8b310-2233-11e8-86d4-5387392a12ed" data-target=".caption-inner-modal-image-0fe8b310-2233-11e8-86d4-5387392a12ed">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0fe8b310-2233-11e8-86d4-5387392a12ed collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fchaffee-county-logo%2Fimage_0fe8b310-2233-11e8-86d4-5387392a12ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chaffee-county-logo/image_0fe8b310-2233-11e8-86d4-5387392a12ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe8b310-2233-11e8-86d4-5387392a12ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chaffee%20County%20Logo&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fchaffee-county-logo%2Fimage_0fe8b310-2233-11e8-86d4-5387392a12ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chaffee-county-logo/image_0fe8b310-2233-11e8-86d4-5387392a12ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe8b310-2233-11e8-86d4-5387392a12ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/chaffee-county-logo/image_0fe8b310-2233-11e8-86d4-5387392a12ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chaffee-county-logo/image_0fe8b310-2233-11e8-86d4-5387392a12ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe8b310-2233-11e8-86d4-5387392a12ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/0fe8b310-2233-11e8-86d4-5387392a12ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0fe8b310-2233-11e8-86d4-5387392a12ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Chaffee%20County%20Logo&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fchaffee-county-logo%2Fimage_0fe8b310-2233-11e8-86d4-5387392a12ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0fe8b310-2233-11e8-86d4-5387392a12ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chaffee-county-logo/image_0fe8b310-2233-11e8-86d4-5387392a12ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fe8b310-2233-11e8-86d4-5387392a12ed"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0fe8b310-2233-11e8-86d4-5387392a12ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0fe8b310-2233-11e8-86d4-5387392a12ed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0fe8b310-2233-11e8-86d4-5387392a12ed" class="save-list-0fe8b310-2233-11e8-86d4-5387392a12ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0fe8b310-2233-11e8-86d4-5387392a12ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0fe8b310-2233-11e8-86d4-5387392a12ed img { max-height: 508px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3f062cee-0fd5-11eb-a8b0-c36dea3b2881" class="asset article-default"  data-url="http://www.chaffeecountytimes.com/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=600%2C508">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="508">
        </div>
        <meta itemprop="name" content="chaffeecountytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.chaffeecountytimes.com/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.chaffeecountytimes.com\/tncms\/search\/mlt\/?origin=3f062cee-0fd5-11eb-a8b0-c36dea3b2881&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3f062cee-0fd5-11eb-a8b0-c36dea3b2881" class="asset-paging">
                <div id="paging-prev-3f062cee-0fd5-11eb-a8b0-c36dea3b2881" class="paging-link prev offset"></div>
                <div id="paging-next-3f062cee-0fd5-11eb-a8b0-c36dea3b2881" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bonnie Davis runs for commission District 1
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Brian McCabe, Mountain Mail news editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-17T18:00:00-06:00" class="tnt-date asset-date text-muted">
            Oct 17, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-17T18:00:00-06:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-17T18:00:00-06:00">
    <meta itemprop="datePublished" content="2020-10-17T18:00:00-06:00">
    <meta itemprop="dateModified" content="2020-10-17T18:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bonnie%20Davis%20runs%20for%20commission%20District%201&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/3f062cee-0fd5-11eb-a8b0-c36dea3b2881" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Bonnie%20Davis%20runs%20for%20commission%20District%201&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0fe8b310-2233-11e8-86d4-5387392a12ed" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0fe8b310-2233-11e8-86d4-5387392a12ed" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="508">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=400%2C339"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=200%2C169 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=300%2C254 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=400%2C339 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=540%2C457 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/fe/0fe8b310-2233-11e8-86d4-5387392a12ed/5aa02c17e3a6b.image.jpg?resize=600%2C508 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="600"
                    height="508"
                    alt="Chaffee County Logo"
                    class="img-responsive full tnt-restrict-img-0fe8b310-2233-11e8-86d4-5387392a12ed default" />
            </div><style>
                .tnt-restrict-img-0fe8b310-2233-11e8-86d4-5387392a12ed {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3f062cee-0fd5-11eb-a8b0-c36dea3b2881">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bonnie%20Davis%20runs%20for%20commission%20District%201&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/3f062cee-0fd5-11eb-a8b0-c36dea3b2881" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Bonnie%20Davis%20runs%20for%20commission%20District%201&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f062cee-0fd5-11eb-a8b0-c36dea3b2881-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f062cee-0fd5-11eb-a8b0-c36dea3b2881" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f062cee-0fd5-11eb-a8b0-c36dea3b2881" class="save-list-3f062cee-0fd5-11eb-a8b0-c36dea3b2881-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f062cee-0fd5-11eb-a8b0-c36dea3b2881" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Bonnie Davis, Libertarian candidate for Chaffee County Commissioner Dist. 1, said growing up in small towns and third world countries taught her a great deal about tolerance and empathy for all people.</p></div><div class="subscriber-preview"><p>Davis has lived in the area for almost four years and lived in Fairplay before that.</p></div><div class="subscriber-only"><p>She is a data analysis for a large transportation company, working from home.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>Davis has also worked as a book keeper, project manager and quality expert.</p></div><div class="subscriber-only"><p>When not working she loves gardening, and is a Chaffee County Master Gardener through the 4-H program. She is also a trained mushroom forager and identifier.</p></div><div class="subscriber-only"><p>Q What do you see as positives and negatives of the comprehensive plan the county is working on?</p></div><div class="subscriber-only"><p>A “I think too much of it is looked at through an architectural lens and it feels like we are trying to create a recreational community,” Davis said.</p></div><div class="subscriber-only"><p>“We also need to think about some of the things being encouraged. Do we really want affordable housing in Maysville?</p></div><div class="subscriber-only"><p>“I also think we should be constantly updating the comprehensive plan, not just looking at it every 10 years or so.</p></div><div class="subscriber-only"><p>“It should be considered every year, so if we need to make changes, they don’t appear so dramatic and aren’t a surprise.”</p></div><div class="subscriber-only"><p>Q What are your thoughts to updating the land use code after the comprehensive plan is finished?</p></div><div class="subscriber-only"><p>A “I’m concerned about the right to ranch,” Davis said. “Agricultural lands have been declining almost 30 percent.</p></div><div class="subscriber-only"><p>“I want to make sure we can sustain agriculture and ranching in the county. I hope they don’t build rules around the right to ranch and our rural lifestyle.</p></div><div class="subscriber-only"><p>“I’m also concerned with people’s property rights. We need to consider the land use code and realize it may not be the same from person to person.”</p></div><div class="subscriber-only"><p>Q What are some steps that can be taken to help the planning commission, with COVID-19 and the difficulty with public hearings?</p></div><div class="subscriber-only"><p>A “I think we need to give them the initiative, by getting the planning commission together and let them decide what they need and how they would need to make improvements and what would make the job easier,” Davis said.</p></div><div class="subscriber-only"><p>“I’d also like to know what can be done to save money, and pass the savings back to them.</p></div><div class="subscriber-only"><p>“I’m more of a supportive leader, I like collaborative work. I am not a ‘my way or the highway’ and don’t like that leadership style. I don’t think it’s very affective.”</p></div><div class="subscriber-only"><p>Q What are some ways you think we can encourage business and tourism in the county?</p></div><div class="subscriber-only"><p>A “First, I think that Nestlé was a bad deal ten years ago,” Davis said.</p></div><div class="subscriber-only"><p>“There’s not a lot that can be done about that now, but I think we need a smarter deal this time around, a new environmental study.</p></div><div class="subscriber-only"><p>“I think we should look at the possibility of putting a bottling plant here in Chaffee, so they aren’t shipping down to Denver and then bringing the bottles back. I think the next contract should only be three years tops.</p></div><div class="subscriber-only"><p>“I’d also like to encourage e-commerce. We can sell Chaffee County beef on facebook, from an internet co-op, and sell all over the world.</p></div><div class="subscriber-only"><p>“I think we need to figure out how to fill the trucks that come in to deliver, find ways to for them to leave full.”</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bonnie%20Davis%20runs%20for%20commission%20District%201&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/3f062cee-0fd5-11eb-a8b0-c36dea3b2881" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Bonnie%20Davis%20runs%20for%20commission%20District%201&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f062cee-0fd5-11eb-a8b0-c36dea3b2881"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f062cee-0fd5-11eb-a8b0-c36dea3b2881-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f062cee-0fd5-11eb-a8b0-c36dea3b2881" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f062cee-0fd5-11eb-a8b0-c36dea3b2881" class="save-list-3f062cee-0fd5-11eb-a8b0-c36dea3b2881-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f062cee-0fd5-11eb-a8b0-c36dea3b2881" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3f062cee-0fd5-11eb-a8b0-c36dea3b2881" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3f062cee-0fd5-11eb-a8b0-c36dea3b2881" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chaffeecountytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fnews%2Fbonnie-davis-runs-for-commission-district-1%2Farticle_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-711425" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-716572" class="tncms-block"><section id="block-716572" class="block emphasis-h3  heading-color   tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-716572 light">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-c7300cb3-aa3d-5369-a2df-478dce2323e9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c7300cb3-aa3d-5369-a2df-478dce2323e9 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/chaffee-county-times/edition_c7300cb3-aa3d-5369-a2df-478dce2323e9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chaffee County Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/d/0e/d0e6c05f-d861-5ead-bd2d-b13a36cf32df/5f884c0a792df.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/d/0e/d0e6c05f-d861-5ead-bd2d-b13a36cf32df/5f884c0a792df.preview-300.jpg?resize=300%2C457 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/chaffee-county-times/edition_c7300cb3-aa3d-5369-a2df-478dce2323e9.html" class="tnt-asset-link">
        

        
            Chaffee County Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-716576" class="tncms-block"><section id="block-716576" class="block emphasis-h3  heading-color   tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-716576 light">
        <div class="block-title-inner">
            <h3>
                
                Latest Mountain Guide
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-7c9a8cbb-5247-5f3f-ade3-6b4960f447c5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7c9a8cbb-5247-5f3f-ade3-6b4960f447c5 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/mountain_guide/mountain-guide/edition_7c9a8cbb-5247-5f3f-ade3-6b4960f447c5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mountain Guide"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/3/e4/3e452249-9d3e-5ab0-adf7-78d3c094c6e1/5f871024e8f2a.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/3/e4/3e452249-9d3e-5ab0-adf7-78d3c094c6e1/5f871024e8f2a.preview-300.jpg?resize=300%2C457 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special_editions/mountain_guide/mountain-guide/edition_7c9a8cbb-5247-5f3f-ade3-6b4960f447c5.html" class="tnt-asset-link">
        

        
            Mountain Guide</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-722546" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-883531" class="tncms-block"><section id="block-883531" class="block emphasis-h2  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-883531 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.chaffeecountytimes.com/free_content/covid_19/">
                
                Local Covid-19 Related Closures
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=" card-heading-color"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/polis-extends-safer-at-home-closes-bars/article_2239b562-bbbc-11ea-a226-eff46c7e4f05.html" class="tnt-asset-link">
        

        
            Polis extends Safer at Home, closes bars</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/gold-rush-days-postponed/article_738032f6-ab37-11ea-a24b-47ce2de7b363.html" class="tnt-asset-link">
        

        
            Gold Rush Days postponed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/mountain-mania-car-show-cancels-july-5-event/article_101ef068-a442-11ea-be91-4332d874593c.html" class="tnt-asset-link">
        

        
            Mountain Mania Car Show cancels July 5 event</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/chamber-cancels-buena-vista-fourth-of-july-parade/article_31a23d24-a101-11ea-8444-ab4040332c0c.html" class="tnt-asset-link">
        

        
            Chamber cancels Buena Vista Fourth of July parade</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/governor-discusses-new-colorado-guidelines-restaurants-to-50-capacity-day-camps-opened/article_37091952-9fa5-11ea-af7d-ff9f8766065e.html" class="tnt-asset-link">
        

        
            Governor discusses new Colorado guidelines: Restaurants to 50% capacity, day camps opened</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/seven-peaks-canceled-for-2020/article_d70fe7d6-9614-11ea-9afa-fb543b8df92e.html" class="tnt-asset-link">
        

        
            Seven Peaks canceled for 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/covid_19/county-eyes-hotel-motel-reopening-later-this-month/article_da566ec6-9531-11ea-8fd5-8f3d2bfcf97d.html" class="tnt-asset-link">
        

        
            County eyes hotel, motel reopening later this month</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/colorado-mountain-college-student-develops-bv-business-map/article_29e45250-907d-11ea-82c0-2b257cfc6353.html" class="tnt-asset-link">
        

        
            Colorado Mountain College student develops BV business map</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/collegiate-peaks-rodeo-called-off-100th-year-to-be-celebrated-in-2021/article_813add82-8efa-11ea-9bea-f7d2a815a637.html" class="tnt-asset-link">
        

        
            Collegiate Peaks Rodeo called off; 100th year to be celebrated in 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/chaffee-county-prepares-for-reopening/article_793a05cc-8bd5-11ea-ab1f-7b45f0f8f316.html" class="tnt-asset-link">
        

        
            Chaffee County prepares for reopening</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/rapids-grass-beer-fest-pulls-tap/article_83064664-8a32-11ea-87b5-b3aa3b032618.html" class="tnt-asset-link">
        

        
            Rapids & Grass beer fest pulls tap</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/chaffee-county-responds-to-governor-s-safer-at-home-covid-19/article_cc997410-8689-11ea-a69d-97a95fe6e745.html" class="tnt-asset-link">
        

        
            Chaffee County responds to governor’s Safer at Home COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/gov-polis-updates-coloradans-on-state-response-to-covid-19/article_7ef21f82-836e-11ea-9ce1-8fd8181ddc6a.html" class="tnt-asset-link">
        

        
            Gov. Polis updates Coloradans on state response to COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/use-caution-while-shopping-for-groceries/article_bde58946-8002-11ea-bc98-8b722d1ca99b.html" class="tnt-asset-link">
        

        
            Use caution while shopping for groceries</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/blm-implements-stage-2-fire-restrictions/article_0c087be8-7f35-11ea-ad88-6f07ea1664e6.html" class="tnt-asset-link">
        

        
            BLM implements Stage 2 Fire Restrictions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/fibark-cancelled/article_56e5fbdc-7dae-11ea-8cd6-bbb49e8fa095.html" class="tnt-asset-link">
        

        
            FIBArk cancelled</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/things-to-do/article_039261e2-7b78-11ea-8561-e7e0bbec638e.html" class="tnt-asset-link">
        

        
            Things to do</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/usfs-temporarily-closes-recreation-camping-sites-enacts-fire-restrictions/article_c059d954-7b6e-11ea-878e-2fca67510f0d.html" class="tnt-asset-link">
        

        
            USFS temporarily closes recreation, camping sites; enacts fire restrictions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/gov-polis-extends-emergency-disaster-declaration-for-30-more-days/article_4c404596-7a9f-11ea-b6c2-8b30002bc61b.html" class="tnt-asset-link">
        

        
            Gov. Polis extends emergency disaster declaration for 30 more days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/quilters-cancel-meeting/article_c57477ae-7a7f-11ea-b894-b3ed1d6a958b.html" class="tnt-asset-link">
        

        
            Quilters cancel meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/colorado-residency-defined/article_98d6960e-79b8-11ea-b7dd-fb8374ed4202.html" class="tnt-asset-link">
        

        
            Colorado residency defined</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/chaffee-closed-to-visitors/article_df3bdbd4-79b5-11ea-a579-3b2ffdd59b34.html" class="tnt-asset-link">
        

        
            Chaffee closed to visitors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/walden-music-society-announces-cancellation/article_0d31e522-78f5-11ea-8682-777791638c52.html" class="tnt-asset-link">
        

        
            Walden Music Society announces cancellation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/campout-for-the-cause-cancels-2020-festival-near-buena-vista/article_c2b4375c-75c5-11ea-8ea3-570a12e55832.html" class="tnt-asset-link">
        

        
            Campout for the Cause cancels 2020 festival near Buena Vista</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/colorado-legal-services-offered-online/article_be25418e-6f8c-11ea-a9bc-7b88d960fb95.html" class="tnt-asset-link">
        

        
            Colorado Legal Services offered online</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/all-colorado-parks-and-wildlife-campgrounds-closed-until-further-notice/article_349ec272-6f97-11ea-afa5-b74f06e71971.html" class="tnt-asset-link">
        

        
            All Colorado Parks and Wildlife campgrounds closed until further notice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/gov-polis-issues-statewide-stay-at-home-order/article_91cfeb4c-6f6f-11ea-a398-9772266130cc.html" class="tnt-asset-link">
        

        
            Gov. Polis issues statewide ‘stay-at-home’ order</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/gov-polis-directs-all-of-colorado-s-non-critical-employers-to-reduce-in-person-workforce/article_99019dc8-6cc4-11ea-8700-5734fab5ef8e.html" class="tnt-asset-link">
        

        
            Gov. Polis directs all of Colorado’s non-critical employers to reduce in-person workforce by 50 percent</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/state-health-dept-amends-social-distancing-public-health-order-10-or-less-exemptions/article_d6e8dd0a-6bf6-11ea-a18e-bb200b7e36d4.html" class="tnt-asset-link">
        

        
            State health dept. amends social distancing public health order, 10 or less exemptions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/covid_19/state-law-enforcement-public-health-officials-urge-coloradans-to-follow-state-public-health-order/article_c33868d4-6b7e-11ea-97ee-6f74ea9df381.html" class="tnt-asset-link">
        

        
            State law enforcement, public health officials urge Coloradans to follow state public health order</a></span>
        </li></ul></div></section></div><div id="tncms-block-679280" class="tncms-block title-color"><section id="block-679280" class="block emphasis-h3 dark heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-679280 light">
        <div class="block-title-inner">
            <h3>
                
                Editor's Picks
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-679280-706e7d38-0fce-11eb-bc24-b36c8a6f0334" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-706e7d38-0fce-11eb-bc24-b36c8a6f0334 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nestl-1041-process-allows-look-inside-at-company-s-behavior/article_706e7d38-0fce-11eb-bc24-b36c8a6f0334.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nestlé 1041 process allows look inside at company’s behavior"
                            class="img-responsive lazyload full default"
                            width="220"
                            height="165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/e/8b/e8b0037a-0fce-11eb-9e30-07ba51d5cca0/5f89ce2263ce3.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/e/8b/e8b0037a-0fce-11eb-9e30-07ba51d5cca0/5f89ce2263ce3.image.jpg?resize=220%2C165 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/nestl-1041-process-allows-look-inside-at-company-s-behavior/article_706e7d38-0fce-11eb-bc24-b36c8a6f0334.html" class="tnt-asset-link">
        

        
            Nestlé 1041 process allows look inside at company’s behavior</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-16T10:37:00-06:00" class="tnt-date asset-date text-muted">Oct 16, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679280-89f1ae9e-0fcc-11eb-aea6-db8cfe9207d5" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/leadville-client-complaint-sparks-investigation-of-bailey-kent-funeral-homes/article_89f1ae9e-0fcc-11eb-aea6-db8cfe9207d5.html" class="tnt-asset-link">
        

        
            Leadville: Client complaint sparks investigation of Bailey-Kent Funeral Homes</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-16T10:23:00-06:00" class="tnt-date asset-date text-muted">Oct 16, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div><div id="tncms-block-674865" class="tncms-block"></div><div id="tncms-block-722547" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-three","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-722548" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-four","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674875" class="tncms-block visible-lg visible-md"><section id="block-674875" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-674875 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bonnie-davis-runs-for-commission-district-1/article_3f062cee-0fd5-11eb-a8b0-c36dea3b2881.html" class="tnt-asset-link">
        

        
            Bonnie Davis runs for commission District 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hannah-hannah-runs-for-commission-district-1/article_a5c94254-0fd5-11eb-8913-f3c3d3ce1160.html" class="tnt-asset-link">
        

        
            Hannah Hannah runs for commission District 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/chaffee-county-clerk-describes-election-process/article_1bad2690-0fcf-11eb-a300-cf8ae95a0c79.html" class="tnt-asset-link">
        

        
            Chaffee County Clerk describes election process</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/kaitlyn-turner-runs-for-11th-judicial-district-da/article_a17c58bc-0fd0-11eb-bd14-4ffcfdc265f8.html" class="tnt-asset-link">
        

        
            Kaitlyn Turner runs for 11th Judicial District DA</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/linda-stanley-runs-for-11th-judicial-district-da/article_e2fc05e2-0fd2-11eb-b687-bf1ba570211a.html" class="tnt-asset-link">
        

        
            Linda Stanley runs for 11th Judicial District DA</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/two-dozen-pairs-run-for-president-vice-president/article_24d6ee42-0fd7-11eb-af38-c7b5f0bbd6e1.html" class="tnt-asset-link">
        

        
            Two dozen pairs run for president, vice president</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/keith-baker-runs-for-commission-district-1/article_45d2ee2e-0fd8-11eb-b771-bbe168d62c35.html" class="tnt-asset-link">
        

        
            Keith Baker runs for commission District 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ron-hanks-runs-for-house-district-10-seat/article_bc30967a-0fd3-11eb-a03f-f3451df5f871.html" class="tnt-asset-link">
        

        
            Ron Hanks runs for House District 10 seat</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-674914" class="tncms-block"><section id="block-674914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674914 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-674914" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-674914" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-674914" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-674914" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-674914" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free_content/chaffee-county-reports-11-new-cases-in-the-last-week/article_62495ec2-0e6f-11eb-8540-af9e04afd27a.html">Chaffee County reports 11 new cases in the last week</a></li><li><a href="/obituaries/shirley-douty/article_4b1337fe-08d0-11eb-a024-fbb16d567628.html">Shirley Douty</a></li><li><a href="/news/bvpd-reports-arrests-citations/article_ca2f2346-099c-11eb-8cf7-57ef75437045.html">BVPD reports arrests, citations</a></li><li><a href="/free_content/arkansas-river-power-plant-fed-bv-electricity-in-1888/article_fb268a6c-0e6e-11eb-95e7-67da5c7b54c7.html">Arkansas River power plant fed BV electricity in 1888</a></li><li><a href="/news/buena-vista-voters-will-decide-outcome-of-recreational-marijuana-bid/article_46d9d3dc-0fce-11eb-85d0-fb384849dedc.html">Buena Vista Voters will decide outcome of recreational marijuana bid</a></li><li><a href="/news/political-sign-thefts-on-the-uptick-in-buena-vista/article_f78ea0ba-0e55-11eb-b603-f7a6344ff244.html">Political sign thefts on the uptick in Buena Vista</a></li><li><a href="/free_content/shovels-break-ground-at-drone-flying-park/article_4d9484c8-0e53-11eb-a7ad-97f1e62870ae.html">Shovels break ground at Drone Flying Park</a></li><li><a href="/free_content/collegiate-peaks-looped-with-a-fastest-known-time/article_9ac44376-08d8-11eb-a4aa-8311ee8fdde3.html">Collegiate Peaks looped with a fastest known time</a></li><li><a href="/free_content/public-health-reports-nine-new-covid-cases-this-week/article_94aad2ac-0a59-11eb-9d8e-4791b98faf67.html">Public health reports nine new COVID cases this week</a></li><li><a href="/free_content/colorado-water-rights-protections-and-nestl-water-s-ruby-mountain-augmentation/article_226b45b2-0f0b-11eb-b757-57db4fdc31ff.html">Colorado water rights protections and Nestlé Water’s Ruby Mountain augmentation</a></li></ul></div>
        
        
            <div id="images-674914" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hannah-hannah/image_90f7fff2-08da-11eb-969b-83be12b4d8f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hannah Hannah"
                            class="img-responsive lazyload full default"
                            width="276"
                            height="276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/9/0f/90f7fff2-08da-11eb-969b-83be12b4d8f9/5f7e23466d7db.image.jpg?crop=276%2C276%2C0%2C63&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lady-demons-tri-peaks-xc-champs/image_b1cf9168-08d0-11eb-b09c-3723dbdfabe3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lady Demons Tri-Peaks XC champs"
                            class="img-responsive lazyload full default"
                            width="858"
                            height="858"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/1c/b1cf9168-08d0-11eb-b09c-3723dbdfabe3/5f7e12bbe7539.image.jpg?crop=858%2C858%2C285%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/weather_box/bv-climo-data-pub/image_d8ce832a-0e6e-11eb-bced-a738f2c4ac24.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BV climo data .pub"
                            class="img-responsive lazyload full default"
                            width="1221"
                            height="1221"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/d/8c/d8ce832a-0e6e-11eb-bced-a738f2c4ac24/5f877f7fbd01f.image.jpg?crop=1221%2C1221%2C238%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-674914" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-674914" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/free_content/over-15-000-colorado-crashes-involved-distracted-drivers-in-2019/article_687e8d38-0417-11eb-9e9d-9b4158fea954.html">Over 15,000 Colorado crashes involved distracted drivers in 2019</a> (1)</li><li><a href="/opinion/letters_to_editor/choose-wisely-your-presidential-vote/article_78bc34dc-0f09-11eb-b9b8-4bc9f4f5654e.html">Choose wisely your presidential vote</a> (1)</li><li><a href="/sports/smethers-rides-hot-back-9-to-state-golf-tourney-spot/article_bb878db2-0337-11eb-a4a7-3b5180f0c430.html">Smethers rides hot back 9 to state golf tourney spot</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-674951" class="tncms-block"></div><div id="tncms-block-674893" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-722549" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-five","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-679369" class="tncms-block title-color"><section id="block-679369" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-679369 light">
        <div class="block-title-inner">
            <h3>
                
                Featured Videos
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-679369-0ea86934-de24-11e8-bdb9-d323a8b70449" class="tnt-asset-type-youtube clearfix card summary has-image inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0ea86934-de24-11e8-bdb9-d323a8b70449 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/moose-attacks-are-increasing/youtube_0ea86934-de24-11e8-bdb9-d323a8b70449.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Moose Attacks Are Increasing"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/moose-attacks-are-increasing/youtube_0ea86934-de24-11e8-bdb9-d323a8b70449.html" class="tnt-asset-link">
        

        
            Moose Attacks Are Increasing</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-679369-087e2058-69f3-11e8-9c9e-2f82acbceedf" class="tnt-asset-type-youtube clearfix card summary has-image inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-087e2058-69f3-11e8-9c9e-2f82acbceedf media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dango-rose-yoga-session/youtube_087e2058-69f3-11e8-9c9e-2f82acbceedf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dango Rose yoga session"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/dango-rose-yoga-session/youtube_087e2058-69f3-11e8-9c9e-2f82acbceedf.html" class="tnt-asset-link">
        

        
            Dango Rose yoga session</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-327165ba-d38a-11e6-a459-a720d28e6b69" class="tnt-asset-type-youtube clearfix card summary has-image inherit letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-327165ba-d38a-11e6-a459-a720d28e6b69 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/john-popper-brothers-keeper-and-jono-manson/youtube_327165ba-d38a-11e6-a459-a720d28e6b69.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="John Popper, Brothers Keeper and Jono Manson"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/john-popper-brothers-keeper-and-jono-manson/youtube_327165ba-d38a-11e6-a459-a720d28e6b69.html" class="tnt-asset-link">
        

        
            John Popper, Brothers Keeper and Jono Manson</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-cc652412-7062-11e6-9973-17078bbc7d68" class="tnt-asset-type-youtube clearfix card summary has-image inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cc652412-7062-11e6-9973-17078bbc7d68 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cu-boulder-rendezvous-with-an-asteroid/youtube_cc652412-7062-11e6-9973-17078bbc7d68.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CU Boulder: Rendezvous with an asteroid"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/cu-boulder-rendezvous-with-an-asteroid/youtube_cc652412-7062-11e6-9973-17078bbc7d68.html" class="tnt-asset-link">
        

        
            CU Boulder: Rendezvous with an asteroid</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-bd21edc8-58ed-11e6-ba26-3797b4c03101" class="tnt-asset-type-youtube clearfix card summary has-image inherit letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bd21edc8-58ed-11e6-ba26-3797b4c03101 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/mutton-bustin-finals---chaffee-county-fair/youtube_bd21edc8-58ed-11e6-ba26-3797b4c03101.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mutton Bustin' Finals - Chaffee County Fair"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/mutton-bustin-finals---chaffee-county-fair/youtube_bd21edc8-58ed-11e6-ba26-3797b4c03101.html" class="tnt-asset-link">
        

        
            Mutton Bustin' Finals - Chaffee County Fair</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-722550" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-six1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-six","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-711427" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"above","width":"160","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-674856" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674857" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-674954" class="tncms-block"><section id="block-674954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674954 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-recreation"  href="/sports/" >
                    <span class="nav-label">Sports & Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grapevine"  href="/grapevine/" >
                    <span class="nav-label">Grapevine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-674905" class="tncms-block"><section id="block-674905" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674905 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-buys"  href="/local_buys/" >
                    <span class="nav-label">Local Buys</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-674959" class="tncms-block padding-bottom pull-left"><section id="block-674959" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-674956" class="tncms-block"><section id="block-674956" class="block emphasis-h4   " ><address>
    <strong>chaffeecountytimes.com</strong><br>
    209 E. Main St.<br>
    Buena Vista, CO 81211
    <br>
    
        <strong>Phone:</strong> (719) 395-8621<br>
        
    
</address></section></div><div id="tncms-block-674964" class="tncms-block padding-bottom"><div class="follow-links-674964 default">
    
    <section id="block-674964" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheChaffeeCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chaffeecotimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chaffeecountytimes.com",
  "sameAs" : ["https://www.facebook.com/TheChaffeeCountyTimes","http://twitter.com/chaffeecotimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-674909" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-674909"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">chaffeecountytimes.com</a>, 209 E. Main St. Buena Vista, CO</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3f062cee-0fd5-11eb-a8b0-c36dea3b2881")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'http://www.chaffeecountytimes.com/tncms/block/888596/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script></body>
</html>