



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.chaffeecountytimes.com/content/tncms/live/" />
<meta name="keywords" content="legals" />
<meta name="news_keywords" content="legals" />
<meta name="description" content="Notice of Lien Sale" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chaffeecountytimes.com/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/d672172c-a6d3-11e8-b0e3-3367296ffc18.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Notice of Lien Sale" />
<meta property="og:description" content="Notice of Lien Sale" />
<meta property="og:site_name" content="The Chaffee County Times" />
<meta property="og:section" content="Legals" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheChaffeeCountyTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chaffeecotimes" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Source+Sans+Pro:200,400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"pattern","style":"default","path":"\/legals","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8","app":"editorial"},"google":{"ua":"UA-28915768-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/impressions.js?_dc=1582193103"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/traffic.js?_dc=1582184103"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/settings.js?_dc=1545087269"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Notice of Lien Sale | Legals | chaffeecountytimes.com</title>
            
    <style>body { background-color: #e3e3e3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #aa1515; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Open Sans', sans-serif; font-family: 'Source Sans Pro', sans-serif; */ body {font-family: 'Open Sans', sans-serif;} #site-header-container { border-bottom: solid 2px #d4e4d1; } #main-page-container { box-shadow: 0 0 4px rgba(0,0,0,0.15); } #site-header { padding-bottom: 0px!important; } .logo-block .img-responsive { width:50%;/* margin-left:auto;margin-right:auto;*/} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #d4e4d1!important; color: #000000!important; text-shadow: 1px 1px 1px #bfcfbc; } .navbar-default .navbar-nav>li>a:hover { background-color:#d4e4d1;color:#000000!important; text-shadow: 1px 1px 1px #bfcfbc;} .navbar-default .dropdown-menu { background-color:#d4e4d1;color:#CCDCE5!important;} .navbar-default .dropdown-menu>li>a { color:#000000!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffffff;color:#000000!important;} #user-controls-674965 .login-btn { color: #d7ebf8 !important; } #main-navigation li a { cursor: pointer; font-family: 'Source Sans Pro', sans-serif; font-weight: 600; font-size: 17px; } .navbar-default .dropdown-menu > li > a { font-weight: normal !important;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Source Sans Pro', sans-serif; } .block-title h1, .block-title h2, .block-title h3 { font-weight: 600;} .block-title h4, .block-title h5, .block-title h6 { font-weight:400;} /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #00793e; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e0f3db!important; } .title-color .block-title .block-title-inner { background-color: #aa1515; width: 100%; } .title-color .block-title h1, .title-color .block-title h2, .title-color .block-title h3, .title-color .block-title h3 a { color:#ffffff!important;} .block-title-inner { padding: 10px 15px 8px 10px; } .block-title.light > .block-title-inner > * { color: #ffffff; } .card-headline a { color:#000000;} #asset-photo .image, .photo-carousel .item .photo-container { background-color: #efefef; } .card .card-image .photo.layout-vertical { background-color: #efefef; } .btn-primary { background-color: #345b74; border-color: #357ebd; } .text-muted { color: #6c0d0d !important; } #site-footer-container { background-color: #aa1515!important;} #site-footer a:hover { color:#ffffff!important;} .footer-logo .img-responsive { margin-left:auto;margin-right:auto;width:60%;} .hamburger-logo .img-responsive { width: 80%; margin-left: auto; margin-right: auto; padding: 12px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.chaffeecountytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Notice of Lien Sale | Legals | chaffeecountytimes.com" href="http://www.chaffeecountytimes.com/search/?f=rss&amp;t=article&amp;c=legals&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.chaffeecountytimes.com/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8 section-legals type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chaffeecountytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Flegals&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=274&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8&tncms.asset.app=editorial&tncms.google.ua=UA-28915768-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.chaffeecountytimes.com",
  secureDomain: "www.chaffeecountytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-681184" class="tncms-block hamburger-logo"><section id="block-681184" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-674966" class="tncms-block hidden-md hidden-lg"><div id="user-controls-674966" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chaffeecountytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chaffeecountytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chaffeecountytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-674966').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chaffeecountytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-674966').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chaffeecountytimes.com/users/logout/" id="user-logout-form-674966"><input type="hidden" name="referer_url" value="http://www.chaffeecountytimes.com/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/news_briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li><li>
                                    <a href="/news/town_government/"  class="nav-link tnt-section-town-government">Town Government</a>
                                </li><li>
                                    <a href="/news/cops_and_courts/"  class="nav-link tnt-section-cops-courts-fire">Cops, Courts & Fire</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/news/browns_canyon/"  class="nav-link tnt-section-browns-canyon">Browns Canyon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columnist/"  class="nav-link tnt-section-columnist">Columnist</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest_views/"  class="nav-link tnt-section-guest-views">Guest Views</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/healthy_lifestyles/"  class="nav-link tnt-section-healthy-lifestyles">Healthy Lifestyles</a>
                                </li><li>
                                    <a href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/grapevine/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/grapevine/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/grapevine/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/grapevine/church_page/"  class="nav-link tnt-section-church-page">Church Page</a>
                                </li><li>
                                    <a href="/community/clubs_and_meetings/"  class="nav-link tnt-section-clubsmeetings">Clubs/Meetings</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/community/healthy_lifestyles/"  class="nav-link tnt-section-healthy-lifestyles">Healthy Lifestyles</a>
                                </li><li>
                                    <a href="/news/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-advanced-search">Advanced Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-workforce">Workforce</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate-for-sale">Real Estate for Sale</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-real-estate-for-rent">Real Estate for Rent</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community-info">Community Info</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services-offered">Services Offered</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-674962" class="tncms-block hidden-md hidden-lg"><section id="block-674962" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-674962" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-674962" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-674962-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674962-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-674962-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674962').submit();
        return false;
    });

    $('#site-search-674962').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674962 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674962 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674962-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-674967" class="tncms-block"><div id="weather-674967" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81211" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">11&deg;</span>
                    
                        <span class="cond">Light Snow <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81211"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-674967 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Buena Vista, CO
                                
                                 <small>(81211)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 39F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 17F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 20, 2020 @ 3:20 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81211"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-674965" class="tncms-block"><div id="user-controls-674965" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chaffeecountytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chaffeecountytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chaffeecountytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-674965').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chaffeecountytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-674965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chaffeecountytimes.com/users/logout/" id="user-logout-form-674965"><input type="hidden" name="referer_url" value="http://www.chaffeecountytimes.com/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-674963" class="tncms-block"><div class="follow-links-674963 pull-right">
    
    <section id="block-674963" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheChaffeeCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chaffeecotimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chaffeecountytimes.com",
  "sameAs" : ["https://www.facebook.com/TheChaffeeCountyTimes","http://twitter.com/chaffeecotimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-711424" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-extra-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-extra-masthead","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674913" class="tncms-block logo-block"><section id="block-674913" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-674958" class="tncms-block"><section id="block-674958" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-674961" class="tncms-block"><ul id="site-search-674961-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-674961" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-674961-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674961-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-674961-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674961').submit();
        return false;
    });

    $('#site-search-674961').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674961 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674961 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674961-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/news/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-briefs"  href="/news/news_briefs/" >
                    <span class="nav-label">News Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-town-government"  href="/news/town_government/" >
                    <span class="nav-label">Town Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cops-courts-fire"  href="/news/cops_and_courts/" >
                    <span class="nav-label">Cops, Courts & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-browns-canyon"  href="/news/browns_canyon/" >
                    <span class="nav-label">Browns Canyon</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnist"  href="/opinion/columnist/" >
                    <span class="nav-label">Columnist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-views"  href="/opinion/guest_views/" >
                    <span class="nav-label">Guest Views</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-lifestyles"  href="/sports/healthy_lifestyles/" >
                    <span class="nav-label">Healthy Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/sports/prep_sports/" >
                    <span class="nav-label">Prep Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/grapevine/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/grapevine/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/grapevine/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-page"  href="/grapevine/church_page/" >
                    <span class="nav-label">Church Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubsmeetings"  href="/community/clubs_and_meetings/" >
                    <span class="nav-label">Clubs/Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/community/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-lifestyles"  href="/community/healthy_lifestyles/" >
                    <span class="nav-label">Healthy Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/news/photo_gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advanced-search"  href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true" >
                    <span class="nav-label">Advanced Search</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-workforce"  href="/classifieds/job/" >
                    <span class="nav-label">Workforce</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-for-sale"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-for-rent"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Real Estate for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-sale"  href="/classifieds/sale/" >
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-info"  href="/classifieds/community/" >
                    <span class="nav-label">Community Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services-offered"  href="/classifieds/service/" >
                    <span class="nav-label">Services Offered</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-711428" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-674854" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674855" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" class="asset article-default"  data-url="http://www.chaffeecountytimes.com/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/d672172c-a6d3-11e8-b0e3-3367296ffc18.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="chaffeecountytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.chaffeecountytimes.com/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.chaffeecountytimes.com\/tncms\/search\/mlt\/?origin=eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" class="asset-paging">
                <div id="paging-prev-eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" class="paging-link prev offset"></div>
                <div id="paging-next-eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Notice of Lien Sale
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-02-19T16:02:00-07:00" class="tnt-date asset-date text-muted">
            Feb 19, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-19T16:02:00-07:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-19T16:02:00-07:00">
    <meta itemprop="datePublished" content="2020-02-19T16:02:00-07:00">
    <meta itemprop="dateModified" content="2020-02-19T16:02:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notice%20of%20Lien%20Sale&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Notice%20of%20Lien%20Sale&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notice%20of%20Lien%20Sale&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Notice%20of%20Lien%20Sale&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" class="save-list-eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Notice of Lien Sale</strong></p><p>Household &amp; Misc items stored in unit Nos. 141 and 135 belonging to Rhonda and Bruce Jansen, PO Box 5084, Buena Vista, CO 81211, will be sold on a date to be arraigned after February 15, 2020, John Ehrler, A1 Mini Storage, PO Box 2517, Breckenridge, CO 80424</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><em>Published in The Chaffee County Times February 13, 20, 2020.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notice%20of%20Lien%20Sale&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Notice%20of%20Lien%20Sale&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" class="save-list-eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chaffeecountytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Flegals%2Fnotice-of-lien-sale%2Farticle_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-711425" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-716572" class="tncms-block"><section id="block-716572" class="block emphasis-h3  heading-color   tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-716572 light">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-69a86c4f-9f84-5522-8bb6-5b93a1d7cabb" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-69a86c4f-9f84-5522-8bb6-5b93a1d7cabb media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/chaffee-county-times/edition_69a86c4f-9f84-5522-8bb6-5b93a1d7cabb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chaffee County Times"
                            class="img-responsive lazyload full"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/6/dd/6dd00204-fc7c-523e-a1f0-faec494e765e/5e4da686075c1.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/6/dd/6dd00204-fc7c-523e-a1f0-faec494e765e/5e4da686075c1.preview-300.jpg?resize=300%2C457 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/chaffee-county-times/edition_69a86c4f-9f84-5522-8bb6-5b93a1d7cabb.html" class="tnt-asset-link">
        

        
            Chaffee County Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-716576" class="tncms-block"><section id="block-716576" class="block emphasis-h3  heading-color   tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-716576 light">
        <div class="block-title-inner">
            <h3>
                
                Latest Mountain Guide
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-a6cc98cf-96ea-5bdf-a332-ca6e2d48b727" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a6cc98cf-96ea-5bdf-a332-ca6e2d48b727 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_editions/mountain_guide/mountain-guide/edition_a6cc98cf-96ea-5bdf-a332-ca6e2d48b727.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mountain Guide"
                            class="img-responsive lazyload full"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/c/77/c7770d96-d5dd-5a0b-802d-f9d5f83f12ea/5e4c4a844b9c0.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/c/77/c7770d96-d5dd-5a0b-802d-f9d5f83f12ea/5e4c4a844b9c0.preview-300.jpg?resize=300%2C457 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special_editions/mountain_guide/mountain-guide/edition_a6cc98cf-96ea-5bdf-a332-ca6e2d48b727.html" class="tnt-asset-link">
        

        
            Mountain Guide</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-722546" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-679280" class="tncms-block title-color"><section id="block-679280" class="block emphasis-h3 dark heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-679280 light">
        <div class="block-title-inner">
            <h3>
                
                Editor's Picks
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-679280-6a7c34b8-533d-11ea-a859-fff95cdb479c" class="clearfix card summary has-image image-left dark  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6a7c34b8-533d-11ea-a859-fff95cdb479c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free_content/seven-peaks-resolution-hearing-continued/article_6a7c34b8-533d-11ea-a859-fff95cdb479c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seven Peaks resolution hearing continued"
                            class="img-responsive lazyload full"
                            width="1295"
                            height="971"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/4d/34df1810-533e-11ea-8bf2-0b3dbca620b8/5e4d726868b34.image.jpg?crop=1295%2C971%2C117%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/4d/34df1810-533e-11ea-8bf2-0b3dbca620b8/5e4d726868b34.image.jpg?crop=1295%2C971%2C117%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/4d/34df1810-533e-11ea-8bf2-0b3dbca620b8/5e4d726868b34.image.jpg?crop=1295%2C971%2C117%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/4d/34df1810-533e-11ea-8bf2-0b3dbca620b8/5e4d726868b34.image.jpg?crop=1295%2C971%2C117%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/4d/34df1810-533e-11ea-8bf2-0b3dbca620b8/5e4d726868b34.image.jpg?crop=1295%2C971%2C117%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/4d/34df1810-533e-11ea-8bf2-0b3dbca620b8/5e4d726868b34.image.jpg?crop=1295%2C971%2C117%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/4d/34df1810-533e-11ea-8bf2-0b3dbca620b8/5e4d726868b34.image.jpg?crop=1295%2C971%2C117%2C0&resize=1295%2C971&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free_content/seven-peaks-resolution-hearing-continued/article_6a7c34b8-533d-11ea-a859-fff95cdb479c.html" class="tnt-asset-link">
        

        
            Seven Peaks resolution hearing continued</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-19T11:47:53-07:00" class="tnt-date asset-date text-muted">15 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679280-5e687516-5279-11ea-aeb2-4b4568d06205" class="clearfix card summary has-image image-left dark  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5e687516-5279-11ea-aeb2-4b4568d06205 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free_content/vision-clear-as-campout-for-the-cause-announces-lineup/article_5e687516-5279-11ea-aeb2-4b4568d06205.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vision clear as Campout for the Cause announces 2020 lineup"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/f/e7/fe710a1e-5279-11ea-8bdb-63192d0e83fb/5e4c28cb43213.image.jpg?crop=1067%2C800%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/f/e7/fe710a1e-5279-11ea-8bdb-63192d0e83fb/5e4c28cb43213.image.jpg?crop=1067%2C800%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/f/e7/fe710a1e-5279-11ea-8bdb-63192d0e83fb/5e4c28cb43213.image.jpg?crop=1067%2C800%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/f/e7/fe710a1e-5279-11ea-8bdb-63192d0e83fb/5e4c28cb43213.image.jpg?crop=1067%2C800%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/f/e7/fe710a1e-5279-11ea-8bdb-63192d0e83fb/5e4c28cb43213.image.jpg?crop=1067%2C800%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/f/e7/fe710a1e-5279-11ea-8bdb-63192d0e83fb/5e4c28cb43213.image.jpg?crop=1067%2C800%2C66%2C0&resize=1067%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free_content/vision-clear-as-campout-for-the-cause-announces-lineup/article_5e687516-5279-11ea-aeb2-4b4568d06205.html" class="tnt-asset-link">
        

        
            Vision clear as Campout for the Cause announces 2020 lineup</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-19T11:47:40-07:00" class="tnt-date asset-date text-muted">15 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div><div id="tncms-block-674865" class="tncms-block"></div><div id="tncms-block-722547" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-three","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-722548" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-four","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674875" class="tncms-block visible-lg visible-md"><section id="block-674875" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-674875 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/baby-koch-joins-family/article_d5b79cf2-5371-11ea-a832-bf341dc82fb4.html" class="tnt-asset-link">
        

        
            Baby Koch joins family</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/legals/proceedings-for-the-board-of-chaffee-county-commissioners-relative-to/article_074b698e-536c-11ea-8059-634ea59af838.html" class="tnt-asset-link">
        

        
            PROCEEDINGS FOR THE BOARD OF CHAFFEE COUNTY COMMISSIONERS RELATIVE TO THE ALLOWING OF BILLS FOR JANUARY 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/legals/public-notice-rescheduled-notice-of-public-hearings-for-a-chaffee/article_18f3d2a2-536c-11ea-a3fa-235d3cd5dbe6.html" class="tnt-asset-link">
        

        
            PUBLIC NOTICE Rescheduled NOTICE OF PUBLIC HEARINGS FOR A CHAFFEE COUNTY LAND USE APPLICATION</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/legals/combined-notice---publication-crs----/article_d5ce9b6a-536b-11ea-a3d8-0bf188a47446.html" class="tnt-asset-link">
        

        
            COMBINED NOTICE - PUBLICATION CRS §38-38-103 FORECLOSURE SALE NO. 19-0322</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/legals/notice-of-lien-sale/article_f7e5225a-536b-11ea-98db-4ba4f2f43313.html" class="tnt-asset-link">
        

        
            Notice of Lien Sale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/legals/notice-of-lien-sale/article_eaf40e1c-536b-11ea-b5d7-bf6ae66bb6c8.html" class="tnt-asset-link">
        

        
            Notice of Lien Sale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/sleeping-indian-hearing-draws-standing-room-only-crowd/article_9f8d2918-533e-11ea-90ea-57689e2668f6.html" class="tnt-asset-link">
        

        
            Sleeping Indian Hearing draws Standing Room Only crowd</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/seven-peaks-resolution-hearing-continued/article_6a7c34b8-533d-11ea-a859-fff95cdb479c.html" class="tnt-asset-link">
        

        
            Seven Peaks resolution hearing continued</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-674914" class="tncms-block"><section id="block-674914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674914 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-674914" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-674914" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-674914" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-674914" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-674914" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free_content/know-the-facts-about-novel-coronavirus/article_a8cbaac2-4e84-11ea-94dc-932667e92b44.html">Know the facts about novel coronavirus</a></li><li><a href="/community/to-make-kindness-the-norm-in-buena-vista/article_afd30626-4e7f-11ea-a9f0-3b701ebf06ae.html">'To make kindness the norm in Buena Vista'</a></li><li><a href="/free_content/buena-vista-correction-complex-warden-addresses-league-of-women-voters/article_5c730742-4dd0-11ea-a86a-3f9dd216b855.html">Buena Vista Correction Complex warden addresses League of Women Voters gathering</a></li><li><a href="/free_content/school-record-demons-headed-to-wrestle-at-state/article_2419f836-533b-11ea-8e78-776c79bd0e24.html">School-record 10 Demons headed to wrestle at state</a></li><li><a href="/free_content/bv-attorney-dale-enck-arrested/article_1978747e-49c8-11ea-bf79-6394bf4cd2db.html">BV attorney Dale Enck arrested</a></li><li><a href="/free_content/seven-peaks-resolution-hearing-continued/article_6a7c34b8-533d-11ea-a859-fff95cdb479c.html">Seven Peaks resolution hearing continued</a></li><li><a href="/free_content/vision-clear-as-campout-for-the-cause-announces-lineup/article_5e687516-5279-11ea-aeb2-4b4568d06205.html">Vision clear as Campout for the Cause announces 2020 lineup</a></li><li><a href="/free_content/lessons-learned-on-a-gravel-bar/article_6a96309c-4e9d-11ea-bf60-ebdbb63368fd.html">Lessons learned on a gravel bar</a></li><li><a href="/free_content/sleeping-indian-hearing-draws-standing-room-only-crowd/article_9f8d2918-533e-11ea-90ea-57689e2668f6.html">Sleeping Indian Hearing draws Standing Room Only crowd</a></li><li><a href="/obituaries/michael-kerr/article_65c4e7d4-49e3-11ea-8fc3-cf6845fbe897.html">Michael Kerr</a></li></ul></div>
        
        
            <div id="images-674914" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/brian-ellis-jpg/image_e7ef2198-4376-11ea-bce4-d3c9ac481464.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brian Ellis .jpg"
                            class="img-responsive lazyload full"
                            width="697"
                            height="697"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/e/7e/e7ef2198-4376-11ea-bce4-d3c9ac481464/5e32f90871f83.image.jpg?crop=697%2C697%2C0%2C47&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/weather_box/weekly-weather-data-for-buena-vista/image_9637fd88-49e4-11ea-9f7a-13fc9401f181.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WEEKLY WEATHER DATA FOR BUENA VISTA"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/9/63/9637fd88-49e4-11ea-9f7a-13fc9401f181/5e3dc21ae7579.image.png?crop=360%2C360%2C101%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-674914" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-674914" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/free_content/buena-vista-correction-complex-warden-addresses-league-of-women-voters/article_5c730742-4dd0-11ea-a86a-3f9dd216b855.html">Buena Vista Correction Complex warden addresses League of Women Voters gathering</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-674951" class="tncms-block"></div><div id="tncms-block-674893" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-722549" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-five","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-679369" class="tncms-block title-color"><section id="block-679369" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-679369 light">
        <div class="block-title-inner">
            <h3>
                
                Featured Videos
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-679369-0ea86934-de24-11e8-bdb9-d323a8b70449" class="clearfix card summary has-image inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0ea86934-de24-11e8-bdb9-d323a8b70449 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/moose-attacks-are-increasing/youtube_0ea86934-de24-11e8-bdb9-d323a8b70449.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Moose Attacks Are Increasing"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/moose-attacks-are-increasing/youtube_0ea86934-de24-11e8-bdb9-d323a8b70449.html" class="tnt-asset-link">
        

        
            Moose Attacks Are Increasing</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-679369-087e2058-69f3-11e8-9c9e-2f82acbceedf" class="clearfix card summary has-image inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-087e2058-69f3-11e8-9c9e-2f82acbceedf media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/dango-rose-yoga-session/youtube_087e2058-69f3-11e8-9c9e-2f82acbceedf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dango Rose yoga session"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/dango-rose-yoga-session/youtube_087e2058-69f3-11e8-9c9e-2f82acbceedf.html" class="tnt-asset-link">
        

        
            Dango Rose yoga session</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-327165ba-d38a-11e6-a459-a720d28e6b69" class="clearfix card summary has-image inherit  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-327165ba-d38a-11e6-a459-a720d28e6b69 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free_content/john-popper-brothers-keeper-and-jono-manson/youtube_327165ba-d38a-11e6-a459-a720d28e6b69.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="John Popper, Brothers Keeper and Jono Manson"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/john-popper-brothers-keeper-and-jono-manson/youtube_327165ba-d38a-11e6-a459-a720d28e6b69.html" class="tnt-asset-link">
        

        
            John Popper, Brothers Keeper and Jono Manson</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-cc652412-7062-11e6-9973-17078bbc7d68" class="clearfix card summary has-image inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cc652412-7062-11e6-9973-17078bbc7d68 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/cu-boulder-rendezvous-with-an-asteroid/youtube_cc652412-7062-11e6-9973-17078bbc7d68.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CU Boulder: Rendezvous with an asteroid"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/cu-boulder-rendezvous-with-an-asteroid/youtube_cc652412-7062-11e6-9973-17078bbc7d68.html" class="tnt-asset-link">
        

        
            CU Boulder: Rendezvous with an asteroid</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-bd21edc8-58ed-11e6-ba26-3797b4c03101" class="clearfix card summary has-image inherit  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bd21edc8-58ed-11e6-ba26-3797b4c03101 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free_content/mutton-bustin-finals---chaffee-county-fair/youtube_bd21edc8-58ed-11e6-ba26-3797b4c03101.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mutton Bustin' Finals - Chaffee County Fair"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/mutton-bustin-finals---chaffee-county-fair/youtube_bd21edc8-58ed-11e6-ba26-3797b4c03101.html" class="tnt-asset-link">
        

        
            Mutton Bustin' Finals - Chaffee County Fair</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-722550" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-six1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-six","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-711427" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"above","width":"160","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-674856" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674857" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-674954" class="tncms-block"><section id="block-674954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674954 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-recreation"  href="/sports/" >
                    <span class="nav-label">Sports & Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grapevine"  href="/grapevine/" >
                    <span class="nav-label">Grapevine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-674905" class="tncms-block"><section id="block-674905" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674905 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-buys"  href="/local_buys/" >
                    <span class="nav-label">Local Buys</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-674959" class="tncms-block padding-bottom pull-left"><section id="block-674959" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-674956" class="tncms-block"><section id="block-674956" class="block emphasis-h4   " ><address>
    <strong>chaffeecountytimes.com</strong><br>
    209 E. Main St.<br>
    Buena Vista, CO 81211
    <br>
    
        <strong>Phone:</strong> (719) 395-8621<br>
        
    
</address></section></div><div id="tncms-block-674964" class="tncms-block padding-bottom"><div class="follow-links-674964 default">
    
    <section id="block-674964" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheChaffeeCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chaffeecotimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chaffeecountytimes.com",
  "sameAs" : ["https://www.facebook.com/TheChaffeeCountyTimes","http://twitter.com/chaffeecotimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-674909" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-674909"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">chaffeecountytimes.com</a>, 209 E. Main St. Buena Vista, CO</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/legals","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script></body>
</html>