  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.chaffeecountytimes.com/content/tncms/live/" />
<meta name="keywords" content="community, free_content, covid_19, news" />
<meta name="news_keywords" content="community, free_content, covid_19, news" />
<meta name="description" content="As photographs capture moments in time, a scrapbook preserves these moments as a collection of memories and history. But these colorful collections are more than just photo albums." />
<meta name="author" content="Andrea Newell, Times correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chaffeecountytimes.com/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/6e/76e7968c-7a72-11ea-8033-a7e648663537/5e8f37e6c413a.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Why scrapbook? The story in the photo" />
<meta property="og:description" content="As photographs capture moments in time, a scrapbook preserves these moments as a collection of memories and history. But these colorful collections are more than just photo albums." />
<meta property="og:site_name" content="The Chaffee County Times" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheChaffeeCountyTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chaffeecotimes" />
<meta name="twitter:image:alt" content="Scrapbooking" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Source+Sans+Pro:200,400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"pattern","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Andrea Newell, Times correspondent","id":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":347},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-28915768-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/impressions.js?_dc=1586527504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/traffic.js?_dc=1586500504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/settings.js?_dc=1584992612"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1586321850"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Why scrapbook? The story in the photo | Community | chaffeecountytimes.com</title>
            
    <style>body { background-color: #e3e3e3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #aa1515; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Open Sans', sans-serif; font-family: 'Source Sans Pro', sans-serif; */ body {font-family: 'Open Sans', sans-serif;} #site-header-container { border-bottom: solid 2px #d4e4d1; } #main-page-container { box-shadow: 0 0 4px rgba(0,0,0,0.15); } #site-header { padding-bottom: 0px!important; } .logo-block .img-responsive { width:50%;/* margin-left:auto;margin-right:auto;*/} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #d4e4d1!important; color: #000000!important; text-shadow: 1px 1px 1px #bfcfbc; } .navbar-default .navbar-nav>li>a:hover { background-color:#d4e4d1;color:#000000!important; text-shadow: 1px 1px 1px #bfcfbc;} .navbar-default .dropdown-menu { background-color:#d4e4d1;color:#CCDCE5!important;} .navbar-default .dropdown-menu>li>a { color:#000000!important;} .navbar-default .dropdown-menu>li>a:hover { background:#ffffff;color:#000000!important;} #user-controls-674965 .login-btn { color: #d7ebf8 !important; } #main-navigation li a { cursor: pointer; font-family: 'Source Sans Pro', sans-serif; font-weight: 600; font-size: 17px; } .navbar-default .dropdown-menu > li > a { font-weight: normal !important;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Source Sans Pro', sans-serif; } .block-title h1, .block-title h2, .block-title h3 { font-weight: 600;} .block-title h4, .block-title h5, .block-title h6 { font-weight:400;} /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #00793e; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e0f3db!important; } .title-color .block-title .block-title-inner { background-color: #aa1515; width: 100%; } .title-color .block-title h1, .title-color .block-title h2, .title-color .block-title h3, .title-color .block-title h3 a { color:#ffffff!important;} .block-title-inner { padding: 10px 15px 8px 10px; } .block-title.light > .block-title-inner > * { color: #ffffff; } .card-headline a { color:#000000;} #asset-photo .image, .photo-carousel .item .photo-container { background-color: #efefef; } .card .card-image .photo.layout-vertical { background-color: #efefef; } .btn-primary { background-color: #345b74; border-color: #357ebd; } .text-muted { color: #6c0d0d !important; } #site-footer-container { background-color: #aa1515!important;} #site-footer a:hover { color:#ffffff!important;} .footer-logo .img-responsive { margin-left:auto;margin-right:auto;width:60%;} .hamburger-logo .img-responsive { width: 80%; margin-left: auto; margin-right: auto; padding: 12px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.chaffeecountytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Why scrapbook? The story in the photo | Community | chaffeecountytimes.com" href="http://www.chaffeecountytimes.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.chaffeecountytimes.com/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chaffeecountytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Andrea+Newell%2C+Times+correspondent&tncms.asset.id=200c0010-7a71-11ea-aa8d-3fd81c9fd5e2&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=347&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-28915768-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.chaffeecountytimes.com",
  secureDomain: "chaffeecountytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-681184" class="tncms-block hamburger-logo"><section id="block-681184" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/b587858a-ab9a-11e8-bd5b-afd2856b40c2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-674966" class="tncms-block hidden-md hidden-lg"><div id="user-controls-674966" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chaffeecountytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chaffeecountytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chaffeecountytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-674966').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chaffeecountytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-674966').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chaffeecountytimes.com/users/logout/" id="user-logout-form-674966"><input type="hidden" name="referer_url" value="http://www.chaffeecountytimes.com/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/news_briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li><li>
                                    <a href="/news/town_government/"  class="nav-link tnt-section-town-government">Town Government</a>
                                </li><li>
                                    <a href="/news/cops_and_courts/"  class="nav-link tnt-section-cops-courts-fire">Cops, Courts & Fire</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/news/browns_canyon/"  class="nav-link tnt-section-browns-canyon">Browns Canyon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columnist/"  class="nav-link tnt-section-columnist">Columnist</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/guest_views/"  class="nav-link tnt-section-guest-views">Guest Views</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/healthy_lifestyles/"  class="nav-link tnt-section-healthy-lifestyles">Healthy Lifestyles</a>
                                </li><li>
                                    <a href="/sports/prep_sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/grapevine/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/grapevine/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/grapevine/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/grapevine/church_page/"  class="nav-link tnt-section-church-page">Church Page</a>
                                </li><li>
                                    <a href="/community/clubs_and_meetings/"  class="nav-link tnt-section-clubsmeetings">Clubs/Meetings</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/community/healthy_lifestyles/"  class="nav-link tnt-section-healthy-lifestyles">Healthy Lifestyles</a>
                                </li><li>
                                    <a href="/news/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-advanced-search">Advanced Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-workforce">Workforce</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate-for-sale">Real Estate for Sale</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-real-estate-for-rent">Real Estate for Rent</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community-info">Community Info</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services-offered">Services Offered</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-674962" class="tncms-block hidden-md hidden-lg"><section id="block-674962" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-674962" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-674962" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-674962-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674962-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-674962-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674962').submit();
        return false;
    });

    $('#site-search-674962').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674962 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674962 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674962-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-674967" class="tncms-block"><div id="weather-674967" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81211" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81211"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-674967 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Buena Vista, CO
                                
                                 <small>(81211)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Becoming partly cloudy later with any flurries or snow showers ending by noontime. High 57F. Winds WSW at 10 to 15 mph. Chance of snow 30%..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 32F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 10, 2020 @ 8:03 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81211"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-674965" class="tncms-block"><div id="user-controls-674965" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.chaffeecountytimes.com/users/signup/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.chaffeecountytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chaffeecountytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-674965').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chaffeecountytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chaffeecountytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-674965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chaffeecountytimes.com/users/logout/" id="user-logout-form-674965"><input type="hidden" name="referer_url" value="http://www.chaffeecountytimes.com/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-674963" class="tncms-block"><div class="follow-links-674963 pull-right">
    
    <section id="block-674963" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheChaffeeCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chaffeecotimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chaffeecountytimes.com",
  "sameAs" : ["https://www.facebook.com/TheChaffeeCountyTimes","http://twitter.com/chaffeecotimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-711424" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-extra-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-extra-masthead","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674913" class="tncms-block logo-block"><section id="block-674913" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/662756a4-f42a-11e8-bb7c-e79878ec5c61.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-674958" class="tncms-block"><section id="block-674958" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/efce4a88-ba83-11e8-9e0b-1f7a73c6415f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-674961" class="tncms-block"><ul id="site-search-674961-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-674961" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-674961-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674961-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-674961-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674961').submit();
        return false;
    });

    $('#site-search-674961').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674961 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674961 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674961-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/news/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-briefs"  href="/news/news_briefs/" >
                    <span class="nav-label">News Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-town-government"  href="/news/town_government/" >
                    <span class="nav-label">Town Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cops-courts-fire"  href="/news/cops_and_courts/" >
                    <span class="nav-label">Cops, Courts & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-browns-canyon"  href="/news/browns_canyon/" >
                    <span class="nav-label">Browns Canyon</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnist"  href="/opinion/columnist/" >
                    <span class="nav-label">Columnist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-views"  href="/opinion/guest_views/" >
                    <span class="nav-label">Guest Views</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-lifestyles"  href="/sports/healthy_lifestyles/" >
                    <span class="nav-label">Healthy Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-sports"  href="/sports/prep_sports/" >
                    <span class="nav-label">Prep Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/grapevine/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/grapevine/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/grapevine/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-page"  href="/grapevine/church_page/" >
                    <span class="nav-label">Church Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubsmeetings"  href="/community/clubs_and_meetings/" >
                    <span class="nav-label">Clubs/Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/community/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthy-lifestyles"  href="/community/healthy_lifestyles/" >
                    <span class="nav-label">Healthy Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/news/photo_gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advanced-search"  href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true" >
                    <span class="nav-label">Advanced Search</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-workforce"  href="/classifieds/job/" >
                    <span class="nav-label">Workforce</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-for-sale"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-for-rent"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Real Estate for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-sale"  href="/classifieds/sale/" >
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-info"  href="/classifieds/community/" >
                    <span class="nav-label">Community Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services-offered"  href="/classifieds/service/" >
                    <span class="nav-label">Services Offered</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-711428" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-674854" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674855" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" class="carousel-inner"><div  class="item photo-76e7968c-7a72-11ea-8033-a7e648663537">
                            <div class="item-container">
				                <div data-track-object='{"title":"Why scrapbook? The story in the photo","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/6e/76e7968c-7a72-11ea-8033-a7e648663537/5e8f37e6c413a.image.jpg?resize=1200%2C800"
                    
                    alt="Scrapbooking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/6e/76e7968c-7a72-11ea-8033-a7e648663537/5e8f37e6c413a.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" data-target=".caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal collapse in"><div class="caption-text"><p>Starting a scrapbook page often involves laying out the desired pieces, arranging them in different ways and seeing what falls into place.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea Newell photos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_76e7968c-7a72-11ea-8033-a7e648663537.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scrapbooking/image_76e7968c-7a72-11ea-8033-a7e648663537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e7968c-7a72-11ea-8033-a7e648663537"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scrapbooking&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_76e7968c-7a72-11ea-8033-a7e648663537.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scrapbooking/image_76e7968c-7a72-11ea-8033-a7e648663537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e7968c-7a72-11ea-8033-a7e648663537"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/scrapbooking/image_76e7968c-7a72-11ea-8033-a7e648663537.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/scrapbooking/image_76e7968c-7a72-11ea-8033-a7e648663537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e7968c-7a72-11ea-8033-a7e648663537"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/76e7968c-7a72-11ea-8033-a7e648663537" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76e7968c-7a72-11ea-8033-a7e648663537"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Scrapbooking&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_76e7968c-7a72-11ea-8033-a7e648663537.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76e7968c-7a72-11ea-8033-a7e648663537"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scrapbooking/image_76e7968c-7a72-11ea-8033-a7e648663537.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e7968c-7a72-11ea-8033-a7e648663537"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76e7968c-7a72-11ea-8033-a7e648663537-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76e7968c-7a72-11ea-8033-a7e648663537" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76e7968c-7a72-11ea-8033-a7e648663537" class="save-list-76e7968c-7a72-11ea-8033-a7e648663537-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76e7968c-7a72-11ea-8033-a7e648663537" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-782d09c8-7a72-11ea-80ec-5bffc5959202">
                            <div class="item-container">
				                <div data-track-object='{"title":"Why scrapbook? The story in the photo","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/82/782d09c8-7a72-11ea-80ec-5bffc5959202/5e8f37e8e4aa7.image.jpg"
                    
                    alt="Scrapbooking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1190"
                    height="1201"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/82/782d09c8-7a72-11ea-80ec-5bffc5959202/5e8f37e8e4aa7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" data-target=".caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal collapse in"><div class="caption-text"><p>Scrapbooks can memorialize any kind of event, such as getting more snow than you’d ever seen before in 2009.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea Newell</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_782d09c8-7a72-11ea-80ec-5bffc5959202.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scrapbooking/image_782d09c8-7a72-11ea-80ec-5bffc5959202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"782d09c8-7a72-11ea-80ec-5bffc5959202"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scrapbooking&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_782d09c8-7a72-11ea-80ec-5bffc5959202.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scrapbooking/image_782d09c8-7a72-11ea-80ec-5bffc5959202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"782d09c8-7a72-11ea-80ec-5bffc5959202"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/scrapbooking/image_782d09c8-7a72-11ea-80ec-5bffc5959202.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/scrapbooking/image_782d09c8-7a72-11ea-80ec-5bffc5959202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"782d09c8-7a72-11ea-80ec-5bffc5959202"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/782d09c8-7a72-11ea-80ec-5bffc5959202" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"782d09c8-7a72-11ea-80ec-5bffc5959202"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Scrapbooking&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_782d09c8-7a72-11ea-80ec-5bffc5959202.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"782d09c8-7a72-11ea-80ec-5bffc5959202"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scrapbooking/image_782d09c8-7a72-11ea-80ec-5bffc5959202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"782d09c8-7a72-11ea-80ec-5bffc5959202"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-782d09c8-7a72-11ea-80ec-5bffc5959202-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="782d09c8-7a72-11ea-80ec-5bffc5959202" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="782d09c8-7a72-11ea-80ec-5bffc5959202" class="save-list-782d09c8-7a72-11ea-80ec-5bffc5959202-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="782d09c8-7a72-11ea-80ec-5bffc5959202" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7997101a-7a72-11ea-999e-274540d3712d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Why scrapbook? The story in the photo","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Scrapbooking"
                    class="img-responsive owl-lazy default"
                    width="1190"
                    height="1258"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/99/7997101a-7a72-11ea-999e-274540d3712d/5e8f37eb4c415.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" data-target=".caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal collapse in"><div class="caption-text"><p>Outdoor excursions like fishing trips can be forever revisited with the turn of a page.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea Newell</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_7997101a-7a72-11ea-999e-274540d3712d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scrapbooking/image_7997101a-7a72-11ea-999e-274540d3712d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7997101a-7a72-11ea-999e-274540d3712d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scrapbooking&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_7997101a-7a72-11ea-999e-274540d3712d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scrapbooking/image_7997101a-7a72-11ea-999e-274540d3712d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7997101a-7a72-11ea-999e-274540d3712d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/scrapbooking/image_7997101a-7a72-11ea-999e-274540d3712d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/scrapbooking/image_7997101a-7a72-11ea-999e-274540d3712d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7997101a-7a72-11ea-999e-274540d3712d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/7997101a-7a72-11ea-999e-274540d3712d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7997101a-7a72-11ea-999e-274540d3712d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Scrapbooking&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_7997101a-7a72-11ea-999e-274540d3712d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7997101a-7a72-11ea-999e-274540d3712d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scrapbooking/image_7997101a-7a72-11ea-999e-274540d3712d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7997101a-7a72-11ea-999e-274540d3712d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7997101a-7a72-11ea-999e-274540d3712d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7997101a-7a72-11ea-999e-274540d3712d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7997101a-7a72-11ea-999e-274540d3712d" class="save-list-7997101a-7a72-11ea-999e-274540d3712d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7997101a-7a72-11ea-999e-274540d3712d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7a98de3a-7a72-11ea-8934-3bb64d99a3fe">
                            <div class="item-container">
				                <div data-track-object='{"title":"Why scrapbook? The story in the photo","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Scrapbooking"
                    class="img-responsive owl-lazy default"
                    width="1076"
                    height="999"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/a9/7a98de3a-7a72-11ea-8934-3bb64d99a3fe/5e8f37ecf3843.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" data-target=".caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal collapse in"><div class="caption-text"><p>Additions and renovations are great stories to add to scrapbooks.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea Newell</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_7a98de3a-7a72-11ea-8934-3bb64d99a3fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scrapbooking/image_7a98de3a-7a72-11ea-8934-3bb64d99a3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a98de3a-7a72-11ea-8934-3bb64d99a3fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scrapbooking&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_7a98de3a-7a72-11ea-8934-3bb64d99a3fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scrapbooking/image_7a98de3a-7a72-11ea-8934-3bb64d99a3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a98de3a-7a72-11ea-8934-3bb64d99a3fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/scrapbooking/image_7a98de3a-7a72-11ea-8934-3bb64d99a3fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/scrapbooking/image_7a98de3a-7a72-11ea-8934-3bb64d99a3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a98de3a-7a72-11ea-8934-3bb64d99a3fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/7a98de3a-7a72-11ea-8934-3bb64d99a3fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a98de3a-7a72-11ea-8934-3bb64d99a3fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Scrapbooking&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_7a98de3a-7a72-11ea-8934-3bb64d99a3fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a98de3a-7a72-11ea-8934-3bb64d99a3fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scrapbooking/image_7a98de3a-7a72-11ea-8934-3bb64d99a3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a98de3a-7a72-11ea-8934-3bb64d99a3fe"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a98de3a-7a72-11ea-8934-3bb64d99a3fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a98de3a-7a72-11ea-8934-3bb64d99a3fe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a98de3a-7a72-11ea-8934-3bb64d99a3fe" class="save-list-7a98de3a-7a72-11ea-8934-3bb64d99a3fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a98de3a-7a72-11ea-8934-3bb64d99a3fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7ba9783e-7a72-11ea-9a8a-9b4a8f6875be">
                            <div class="item-container">
				                <div data-track-object='{"title":"Why scrapbook? The story in the photo","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Scrapbooking"
                    class="img-responsive owl-lazy default"
                    width="1020"
                    height="1049"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/ba/7ba9783e-7a72-11ea-9a8a-9b4a8f6875be/5e8f37eebf70e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" data-target=".caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal collapse in"><div class="caption-text"><p>Have a scenic picture but not sure how to work it in? Surround it with decorations that complement the image.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea Newell</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_7ba9783e-7a72-11ea-9a8a-9b4a8f6875be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scrapbooking/image_7ba9783e-7a72-11ea-9a8a-9b4a8f6875be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ba9783e-7a72-11ea-9a8a-9b4a8f6875be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scrapbooking&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_7ba9783e-7a72-11ea-9a8a-9b4a8f6875be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scrapbooking/image_7ba9783e-7a72-11ea-9a8a-9b4a8f6875be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ba9783e-7a72-11ea-9a8a-9b4a8f6875be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/scrapbooking/image_7ba9783e-7a72-11ea-9a8a-9b4a8f6875be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/scrapbooking/image_7ba9783e-7a72-11ea-9a8a-9b4a8f6875be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ba9783e-7a72-11ea-9a8a-9b4a8f6875be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/7ba9783e-7a72-11ea-9a8a-9b4a8f6875be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ba9783e-7a72-11ea-9a8a-9b4a8f6875be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Scrapbooking&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fscrapbooking%2Fimage_7ba9783e-7a72-11ea-9a8a-9b4a8f6875be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ba9783e-7a72-11ea-9a8a-9b4a8f6875be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scrapbooking/image_7ba9783e-7a72-11ea-9a8a-9b4a8f6875be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ba9783e-7a72-11ea-9a8a-9b4a8f6875be"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ba9783e-7a72-11ea-9a8a-9b4a8f6875be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ba9783e-7a72-11ea-9a8a-9b4a8f6875be" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ba9783e-7a72-11ea-9a8a-9b4a8f6875be" class="save-list-7ba9783e-7a72-11ea-9a8a-9b4a8f6875be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ba9783e-7a72-11ea-9a8a-9b4a8f6875be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="asset article-default"  data-url="http://www.chaffeecountytimes.com/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/6e/76e7968c-7a72-11ea-8033-a7e648663537/5e8f37e6c413a.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="chaffeecountytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.chaffeecountytimes.com/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.chaffeecountytimes.com\/tncms\/search\/mlt\/?origin=200c0010-7a71-11ea-aa8d-3fd81c9fd5e2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="asset-paging">
                <div id="paging-prev-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="paging-link prev offset"></div>
                <div id="paging-next-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Why scrapbook? The story in the photo
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Andrea Newell, Times correspondent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-10T06:00:00-06:00" class="tnt-date asset-date text-muted">
            Apr 10, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-10T06:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-10T06:00:00-06:00">
    <meta itemprop="datePublished" content="2020-04-10T06:00:00-06:00">
    <meta itemprop="dateModified" content="2020-04-10T06:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20scrapbook%3F%20The%20story%20in%20the%20photo&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Why%20scrapbook%3F%20The%20story%20in%20the%20photo&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="carousel-inner"><div  class="item photo-76e7968c-7a72-11ea-8033-a7e648663537">
                            <div class="item-container">
				                <div data-track-object='{"title":"Why scrapbook? The story in the photo","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-76e7968c-7a72-11ea-8033-a7e648663537" data-instance="#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" data-target="#photo-carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/6e/76e7968c-7a72-11ea-8033-a7e648663537/5e8f37e6c413a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/6e/76e7968c-7a72-11ea-8033-a7e648663537/5e8f37e6c413a.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/6e/76e7968c-7a72-11ea-8033-a7e648663537/5e8f37e6c413a.image.jpg?resize=1200%2C800"
                    
                    alt="Scrapbooking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/6e/76e7968c-7a72-11ea-8033-a7e648663537/5e8f37e6c413a.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 collapse in"><div class="caption-text"><p>Starting a scrapbook page often involves laying out the desired pieces, arranging them in different ways and seeing what falls into place.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea Newell photos</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-782d09c8-7a72-11ea-80ec-5bffc5959202">
                            <div class="item-container">
				                <div data-track-object='{"title":"Why scrapbook? The story in the photo","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-782d09c8-7a72-11ea-80ec-5bffc5959202" data-instance="#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" data-target="#photo-carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1190">
            <meta itemprop="height" content="1201">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/82/782d09c8-7a72-11ea-80ec-5bffc5959202/5e8f37e8e4aa7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/82/782d09c8-7a72-11ea-80ec-5bffc5959202/5e8f37e8e4aa7.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/82/782d09c8-7a72-11ea-80ec-5bffc5959202/5e8f37e8e4aa7.image.jpg"
                    
                    alt="Scrapbooking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1190"
                    height="1201"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/82/782d09c8-7a72-11ea-80ec-5bffc5959202/5e8f37e8e4aa7.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 collapse in"><div class="caption-text"><p>Scrapbooks can memorialize any kind of event, such as getting more snow than you’d ever seen before in 2009.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea Newell</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7997101a-7a72-11ea-999e-274540d3712d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Why scrapbook? The story in the photo","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-7997101a-7a72-11ea-999e-274540d3712d" data-instance="#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" data-target="#photo-carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1190">
            <meta itemprop="height" content="1258">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/99/7997101a-7a72-11ea-999e-274540d3712d/5e8f37eb4c415.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/99/7997101a-7a72-11ea-999e-274540d3712d/5e8f37eb4c415.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Scrapbooking"
                    class="img-responsive owl-lazy default"
                    width="1190"
                    height="1258"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/99/7997101a-7a72-11ea-999e-274540d3712d/5e8f37eb4c415.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 collapse in"><div class="caption-text"><p>Outdoor excursions like fishing trips can be forever revisited with the turn of a page.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea Newell</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7a98de3a-7a72-11ea-8934-3bb64d99a3fe">
                            <div class="item-container">
				                <div data-track-object='{"title":"Why scrapbook? The story in the photo","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-7a98de3a-7a72-11ea-8934-3bb64d99a3fe" data-instance="#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" data-target="#photo-carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1076">
            <meta itemprop="height" content="999">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/a9/7a98de3a-7a72-11ea-8934-3bb64d99a3fe/5e8f37ecf3843.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/a9/7a98de3a-7a72-11ea-8934-3bb64d99a3fe/5e8f37ecf3843.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Scrapbooking"
                    class="img-responsive owl-lazy default"
                    width="1076"
                    height="999"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/a9/7a98de3a-7a72-11ea-8934-3bb64d99a3fe/5e8f37ecf3843.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 collapse in"><div class="caption-text"><p>Additions and renovations are great stories to add to scrapbooks.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea Newell</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7ba9783e-7a72-11ea-9a8a-9b4a8f6875be">
                            <div class="item-container">
				                <div data-track-object='{"title":"Why scrapbook? The story in the photo","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-7ba9783e-7a72-11ea-9a8a-9b4a8f6875be" data-instance="#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal" data-target="#photo-carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1020">
            <meta itemprop="height" content="1049">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/ba/7ba9783e-7a72-11ea-9a8a-9b4a8f6875be/5e8f37eebf70e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/ba/7ba9783e-7a72-11ea-9a8a-9b4a8f6875be/5e8f37eebf70e.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Scrapbooking"
                    class="img-responsive owl-lazy default"
                    width="1020"
                    height="1049"
                    data-src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/7/ba/7ba9783e-7a72-11ea-9a8a-9b4a8f6875be/5e8f37eebf70e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 collapse in"><div class="caption-text"><p>Have a scenic picture but not sure how to work it in? Surround it with decorations that complement the image.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Andrea Newell</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="200c0010-7a71-11ea-aa8d-3fd81c9fd5e2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20scrapbook%3F%20The%20story%20in%20the%20photo&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Why%20scrapbook%3F%20The%20story%20in%20the%20photo&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="save-list-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>As photographs capture moments in time, a scrapbook preserves these moments as a collection of memories and history. But these colorful collections are more than just photo albums.</p><p>“Why do we even take pictures? We take the picture to save the moment,” says Colorado Springs resident Xanna Smith. “We want to remember the special time, the special event. We watch our children growing up through pictures. We share our life through pictures.”</p><p>A scrapbooker since 1995, Smith shares her passion with others every year. Since 2005, she has been hosting two scrapbooking retreats a year in Buena Vista: One in the spring and one in the fall, both at the Best Western Vista Inn. And each year, she’s joined by a large group of friends and associates who share a mutual love for this hobby.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>“Now we take pictures with our phones and they stay in our phones or in our computers. It’s fun to share the pictures with other people but there is generally no story with the picture. When you scrapbook, you can tell the whole story with pictures and words all in one book. You make your pictures come to life,” Smith says.</p><p>Scrapbooking is a definite match for the creative types and a practical activity for others, Smith adds.</p><p>Some people take to it naturally, and others need a bit of instruction and encouragement, she says. The albums themselves can look however the scrapbooker wants, be it the “quick and simple or elaborate and crafty.”</p><p>Not sure what the theme should be? With scrapbooks, the sky’s the limit. For Karen Smith, a Buena Vista scrapbooker of 15 years, themes can cover “just about everything from family, kids, grandkids, vacations and concerts. Whatever we want to create, we do. It’s definitely an endorphin release.”</p><p>As a scrapbooker for 24 years, Brenda Troudt usually focuses on family and Buena Vista’s spectacular scenery, sometimes working with baby pictures and wedding pictures at the same time.</p><p>“It’s a good hobby to get into to preserve memories,” Troudt says.</p><p>The albums are limited to just pictures. They can also hold “memorabilia from events that made a difference in people’s lives,” Troudt adds.</p><p>Xanna Smith also serves as a consultant with Creative Memories, a company specializing in scrapbooking products and tools originally founded in 1987 and then re-launched in 2014 under new ownership.</p><p>At the retreats, she offers advice, new ideas and products for sale to help everyone present enjoy as much scrapbooking as they can get in for the weekend.</p><p>“I believe Creative Memories led the way in scrapbooking,” Xanna says. “By teaching classes and hosting scrapbook events, people became aware of the importance of preserving memories. I believe scrapbooking is as strong as ever. It can nurture the practical and/or the creative.”</p><p>The weekend scrapbook retreats are always an event to look forward to for both Smith and the attendees. It offers some time to break away from daily routines and connect with others while bringing memories to life on pages.</p><p>“It gives me space to be creative and enjoy friends,” Karen says. “We laugh a lot and have a great time together while doing what we love, something we don’t let ourselves do often enough.”</p><p>“I love to look at their pictures and have them share their lives with me,” Xanna says. “And there is so much to share through a picture! For me, this is fun work.”</p><p>This year’s spring retreat was cancelled due to COVID-19. The group remains hopeful that they can still meet again for the fall retreat.</p><p>In the meantime, the stay-at-home order gives a great opportunity to break out the scrapbooks and the creativity.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Why%20scrapbook%3F%20The%20story%20in%20the%20photo&via=chaffeecotimes&url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.chaffeecountytimes.com/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chaffeecountytimes.com/tncms/asset/editorial/200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchaffeecountytimes.com%5D%20Why%20scrapbook%3F%20The%20story%20in%20the%20photo&body=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"200c0010-7a71-11ea-aa8d-3fd81c9fd5e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" class="save-list-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="200c0010-7a71-11ea-aa8d-3fd81c9fd5e2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chaffeecountytimes.com/users/login/?referer_url=http%3A%2F%2Fwww.chaffeecountytimes.com%2Fcommunity%2Fwhy-scrapbook-the-story-in-the-photo%2Farticle_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-711425" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-716572" class="tncms-block"><section id="block-716572" class="block emphasis-h3  heading-color   tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-716572 light">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-5e90e2ac-8e73-5cea-81df-214edb413252" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5e90e2ac-8e73-5cea-81df-214edb413252 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/chaffee-county-times/edition_5e90e2ac-8e73-5cea-81df-214edb413252.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chaffee County Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/e/ab/eab3505d-0b1b-5734-a4d4-2428ea84bbe4/5e8e66aef2df6.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/e/ab/eab3505d-0b1b-5734-a4d4-2428ea84bbe4/5e8e66aef2df6.preview-300.jpg?resize=300%2C457 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/chaffee-county-times/edition_5e90e2ac-8e73-5cea-81df-214edb413252.html" class="tnt-asset-link">
        

        
            Chaffee County Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-716576" class="tncms-block"><section id="block-716576" class="block emphasis-h3  heading-color   tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-716576 light">
        <div class="block-title-inner">
            <h3>
                
                Latest Mountain Guide
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-1d1affb3-3a5f-5134-b704-1ceedaff1552" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1d1affb3-3a5f-5134-b704-1ceedaff1552 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/mountain_guide/mountain-guide/edition_1d1affb3-3a5f-5134-b704-1ceedaff1552.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mountain Guide"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/a/8c/a8ca71dc-a93c-55d0-839b-0377831fbccf/5e8d1e947a0dc.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/eedition/a/8c/a8ca71dc-a93c-55d0-839b-0377831fbccf/5e8d1e947a0dc.preview-300.jpg?resize=300%2C457 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special_editions/mountain_guide/mountain-guide/edition_1d1affb3-3a5f-5134-b704-1ceedaff1552.html" class="tnt-asset-link">
        

        
            Mountain Guide</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-722546" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-883531" class="tncms-block"><section id="block-883531" class="block emphasis-h2  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-883531 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="http://www.chaffeecountytimes.com/free_content/covid_19/">
                
                Local Covid-19 Related Closures
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=" card-heading-color"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/gov-polis-extends-emergency-disaster-declaration-for-30-more-days/article_4c404596-7a9f-11ea-b6c2-8b30002bc61b.html" class="tnt-asset-link">
        

        
            Gov. Polis extends emergency disaster declaration for 30 more days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/quilters-cancel-meeting/article_c57477ae-7a7f-11ea-b894-b3ed1d6a958b.html" class="tnt-asset-link">
        

        
            Quilters cancel meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/colorado-residency-defined/article_98d6960e-79b8-11ea-b7dd-fb8374ed4202.html" class="tnt-asset-link">
        

        
            Colorado residency defined</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/chaffee-closed-to-visitors/article_df3bdbd4-79b5-11ea-a579-3b2ffdd59b34.html" class="tnt-asset-link">
        

        
            Chaffee closed to visitors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/walden-music-society-announces-cancellation/article_0d31e522-78f5-11ea-8682-777791638c52.html" class="tnt-asset-link">
        

        
            Walden Music Society announces cancellation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/campout-for-the-cause-cancels-2020-festival-near-buena-vista/article_c2b4375c-75c5-11ea-8ea3-570a12e55832.html" class="tnt-asset-link">
        

        
            Campout for the Cause cancels 2020 festival near Buena Vista</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/colorado-legal-services-offered-online/article_be25418e-6f8c-11ea-a9bc-7b88d960fb95.html" class="tnt-asset-link">
        

        
            Colorado Legal Services offered online</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/all-colorado-parks-and-wildlife-campgrounds-closed-until-further-notice/article_349ec272-6f97-11ea-afa5-b74f06e71971.html" class="tnt-asset-link">
        

        
            All Colorado Parks and Wildlife campgrounds closed until further notice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/gov-polis-issues-statewide-stay-at-home-order/article_91cfeb4c-6f6f-11ea-a398-9772266130cc.html" class="tnt-asset-link">
        

        
            Gov. Polis issues statewide ‘stay-at-home’ order</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/gov-polis-directs-all-of-colorado-s-non-critical-employers-to-reduce-in-person-workforce/article_99019dc8-6cc4-11ea-8700-5734fab5ef8e.html" class="tnt-asset-link">
        

        
            Gov. Polis directs all of Colorado’s non-critical employers to reduce in-person workforce by 50 percent</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/state-health-dept-amends-social-distancing-public-health-order-10-or-less-exemptions/article_d6e8dd0a-6bf6-11ea-a18e-bb200b7e36d4.html" class="tnt-asset-link">
        

        
            State health dept. amends social distancing public health order, 10 or less exemptions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/covid_19/state-law-enforcement-public-health-officials-urge-coloradans-to-follow-state-public-health-order/article_c33868d4-6b7e-11ea-97ee-6f74ea9df381.html" class="tnt-asset-link">
        

        
            State law enforcement, public health officials urge Coloradans to follow state public health order</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/what-s-not-happening/article_74330108-6afd-11ea-8238-e703e745b1a5.html" class="tnt-asset-link">
        

        
            WHAT’S NOT HAPPENING</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/state-health-department-sending-testing-resources-to-communities-throughout-colorado-in-salida-saturday/article_61b1a594-6ad4-11ea-8f1d-27893e340765.html" class="tnt-asset-link">
        

        
            State health department sending testing resources to communities throughout Colorado, in Salida Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/essential-businesses-listed-in-chaffee-county-public-health-closure-order/article_cb18351c-6ad3-11ea-b935-dfddb1860f58.html" class="tnt-asset-link">
        

        
            Essential businesses listed in Chaffee County Public Health closure order</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/chaffee-health-closes-all-non-essential-personnel-services/article_648490a2-6a10-11ea-bf25-3ff5ab9e1492.html" class="tnt-asset-link">
        

        
            Chaffee Health closes all 'Non-Essential Personnel Services'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/chaffee-county-talks-about-the-decision-to-turn-away-local-tourism/article_abb11f92-6a09-11ea-956e-cb58d8da0ce5.html" class="tnt-asset-link">
        

        
            Chaffee County talks about the decision to turn away local tourism</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/walden-chamber-cancels-april-19-concert/article_502fb6f4-6a06-11ea-ad97-b783dda3cf2e.html" class="tnt-asset-link">
        

        
            Walden Chamber cancels April 19 concert</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/buena-vista-trustees-extend-covid-19-emergency-declaration/article_832ff54e-6981-11ea-9d6a-f75115d4d33c.html" class="tnt-asset-link">
        

        
            Buena Vista trustees extend COVID-19 emergency declaration</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/polis-closes-colorado-schools-through-april-17-ski-areas-through-april-6/article_320955f4-697f-11ea-94a5-032fb59c1cd8.html" class="tnt-asset-link">
        

        
            Polis closes Colorado schools through April 17; ski areas through April 6</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/widespread-covid-19-transmission-in-colorado-prompts-state-health-department-to-pursue-strategic-approach-to/article_d38ccbbc-697b-11ea-b11e-6f92aa665395.html" class="tnt-asset-link">
        

        
            Widespread COVID-19 transmission in Colorado prompts state health department to pursue strategic approach to testing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/church_page/closures-cancellations/article_4aad1568-696c-11ea-95dc-6f4507e8b9ef.html" class="tnt-asset-link">
        

        
            Closures/cancellations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/chaffee-county-covid-19-daily-afternoon-update-lodging-closed-visitors-directed-to-return-home/article_3926197a-696c-11ea-a71a-7b082188a465.html" class="tnt-asset-link">
        

        
            Chaffee County COVID-19 daily afternoon update: Lodging closed, visitors directed to return home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/chaffee-health-clarifies-short-term-lodging-order-related-to-covid-19/article_1b1cd582-6952-11ea-84f3-ebaaa3074ed8.html" class="tnt-asset-link">
        

        
            Chaffee Health clarifies short-term lodging order related to COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/hrrmc-introduces-new-measures-wednesday/article_8164bc5c-6951-11ea-bd9e-3becdb9a243c.html" class="tnt-asset-link">
        

        
            HRRMC introduces new measures Wednesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/businesses-struggle-adapt-to-closure/article_1fb36526-693d-11ea-9873-ff53943f011b.html" class="tnt-asset-link">
        

        
            Businesses struggle, adapt to closure</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/buena-vista-school-district-shuts-doors-as-covid-19-closures-grip-colorado/article_38468718-693c-11ea-a117-5f80a27ebc15.html" class="tnt-asset-link">
        

        
            Buena Vista school district shuts doors as COVID-19 closures grip Colorado</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/chaffee-county-public-health-director-orders-restrictions/article_452dce34-693a-11ea-a48a-9bad0027fcda.html" class="tnt-asset-link">
        

        
            Chaffee County Public Health director orders restrictions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/buena-vista-declares-local-covid-19-emergency/article_8c11b398-6939-11ea-b7b6-e7201d0300df.html" class="tnt-asset-link">
        

        
            Buena Vista declares local COVID-19 emergency</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/bv-correctional-complex-doc-curb-visitation-policies/article_5c8c59ca-68ad-11ea-8876-a7662fe62954.html" class="tnt-asset-link">
        

        
            BV Correctional Complex, DOC curb visitation policies</a></span>
        </li></ul></div></section></div><div id="tncms-block-679280" class="tncms-block title-color"><section id="block-679280" class="block emphasis-h3 dark heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-679280 light">
        <div class="block-title-inner">
            <h3>
                
                Editor's Picks
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-679280-0d061fb0-7a6b-11ea-9f04-f770e98071f7" class="clearfix card summary has-image image-left dark  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0d061fb0-7a6b-11ea-9f04-f770e98071f7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/chaffee-county-public-health-reports-third-covid-19-death/article_0d061fb0-7a6b-11ea-9f04-f770e98071f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chaffee County Public Health reports third COVID-19 death"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/68/c688a884-a4ed-11e5-b357-97addb0937d0/56730209b1aed.image.jpg?crop=600%2C450%2C0%2C75&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/68/c688a884-a4ed-11e5-b357-97addb0937d0/56730209b1aed.image.jpg?crop=600%2C450%2C0%2C75&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/68/c688a884-a4ed-11e5-b357-97addb0937d0/56730209b1aed.image.jpg?crop=600%2C450%2C0%2C75&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/68/c688a884-a4ed-11e5-b357-97addb0937d0/56730209b1aed.image.jpg?crop=600%2C450%2C0%2C75&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/68/c688a884-a4ed-11e5-b357-97addb0937d0/56730209b1aed.image.jpg?crop=600%2C450%2C0%2C75&resize=600%2C450&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free_content/chaffee-county-public-health-reports-third-covid-19-death/article_0d061fb0-7a6b-11ea-9f04-f770e98071f7.html" class="tnt-asset-link">
        

        
            Chaffee County Public Health reports third COVID-19 death</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-09T08:11:48-06:00" class="tnt-date asset-date text-muted">Apr 9, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-679280-66d0eb10-79cb-11ea-be36-433010120922" class="clearfix card summary has-image image-left dark  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66d0eb10-79cb-11ea-be36-433010120922 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/supper-support-project-aims-to-help-bv-restaurants-stay-afloat-while-feeding-families-in-need/article_66d0eb10-79cb-11ea-be36-433010120922.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Supper Support project aims to help BV restaurants stay afloat while feeding families in need"
                            class="img-responsive lazyload full default"
                            width="1043"
                            height="782"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/a9/ca9e226a-693c-11ea-8d0a-034e7a7509ba/5e7258eadf47f.image.jpg?crop=1043%2C782%2C14%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/a9/ca9e226a-693c-11ea-8d0a-034e7a7509ba/5e7258eadf47f.image.jpg?crop=1043%2C782%2C14%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/a9/ca9e226a-693c-11ea-8d0a-034e7a7509ba/5e7258eadf47f.image.jpg?crop=1043%2C782%2C14%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/a9/ca9e226a-693c-11ea-8d0a-034e7a7509ba/5e7258eadf47f.image.jpg?crop=1043%2C782%2C14%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/a9/ca9e226a-693c-11ea-8d0a-034e7a7509ba/5e7258eadf47f.image.jpg?crop=1043%2C782%2C14%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/a9/ca9e226a-693c-11ea-8d0a-034e7a7509ba/5e7258eadf47f.image.jpg?crop=1043%2C782%2C14%2C0&resize=1043%2C782&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free_content/supper-support-project-aims-to-help-bv-restaurants-stay-afloat-while-feeding-families-in-need/article_66d0eb10-79cb-11ea-be36-433010120922.html" class="tnt-asset-link">
        

        
            Supper Support project aims to help BV restaurants stay afloat while feeding families in need</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-09T14:53:13-06:00" class="tnt-date asset-date text-muted">17 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div><div id="tncms-block-674865" class="tncms-block"></div><div id="tncms-block-722547" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-three","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-722548" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-four","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674875" class="tncms-block visible-lg visible-md"><section id="block-674875" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-674875 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/bv-trustees-to-virtually-swear-in-new-members-tuesday/article_6735458e-7a6f-11ea-bd3e-87fd54edf96a.html" class="tnt-asset-link">
        

        
            BV trustees to virtually swear in new members Tuesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/why-scrapbook-the-story-in-the-photo/article_200c0010-7a71-11ea-aa8d-3fd81c9fd5e2.html" class="tnt-asset-link">
        

        
            Why scrapbook? The story in the photo</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/csu-report-why-it-s-so-hard-to-get-toilet-paper-during-a-pandemic-and/article_06b3cb14-7aa5-11ea-98d8-efaefa436098.html" class="tnt-asset-link">
        

        
            CSU Report: Why it’s so hard to get toilet paper during a pandemic and how COVID-19 is reshaping the global supply chain</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/gov-polis-extends-emergency-disaster-declaration-for-30-more-days/article_4c404596-7a9f-11ea-b6c2-8b30002bc61b.html" class="tnt-asset-link">
        

        
            Gov. Polis extends emergency disaster declaration for 30 more days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/polis-prolongs-deadline-for-sales-tax/article_6690627a-7a7f-11ea-a596-0b75699678bc.html" class="tnt-asset-link">
        

        
            Polis prolongs deadline for sales tax</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/quilters-cancel-meeting/article_c57477ae-7a7f-11ea-b894-b3ed1d6a958b.html" class="tnt-asset-link">
        

        
            Quilters cancel meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/public-health-pulls-reporting-form-after-public-outcry/article_9b95ad7c-7a7f-11ea-9175-af8d21604543.html" class="tnt-asset-link">
        

        
            Public Health pulls reporting form after public outcry</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_content/colorado-extends-deadline-to-file-taxes-to-june-15/article_d7e4bd0a-7a7e-11ea-8f09-cbcf0476c55a.html" class="tnt-asset-link">
        

        
            Colorado extends deadline to file taxes to June 15</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-674914" class="tncms-block"><section id="block-674914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674914 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-674914" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-674914" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-674914" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-674914" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-674914" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free_content/chaffee-closed-to-visitors/article_df3bdbd4-79b5-11ea-a579-3b2ffdd59b34.html">Chaffee closed to visitors</a></li><li><a href="/free_content/colorado-mask-campaign-frequently-asked-questions/article_42a56af2-760d-11ea-af32-e7e1a64e8a4d.html">Colorado Mask Campaign Frequently Asked Questions</a></li><li><a href="/free_content/gov-polis-extends-emergency-disaster-declaration-for-30-more-days/article_4c404596-7a9f-11ea-b6c2-8b30002bc61b.html">Gov. Polis extends emergency disaster declaration for 30 more days</a></li><li><a href="/free_content/cdot-dnr-remind-people-to-avoid-heading-to-the-mountains-this-weekend/article_301eab0e-75d7-11ea-8c50-bfbe9e7df43c.html">CDOT, DNR remind people to avoid heading to the mountains this weekend</a></li><li><a href="/free_content/quarantined-bvcc-inmate-tests-positive-for-covid-19/article_13741efa-79ea-11ea-bfef-c39936a0561b.html">Quarantined BVCC inmate tests positive for COVID-19</a></li><li><a href="/free_content/chaffee-county-public-health-reports-third-covid-19-death/article_0d061fb0-7a6b-11ea-9f04-f770e98071f7.html">Chaffee County Public Health reports third COVID-19 death</a></li><li><a href="/free_content/chaffee-reports-26-positive-cases/article_8f5df208-78f4-11ea-b241-ff79878484a1.html">Chaffee reports 26 positive cases</a></li><li><a href="/free_content/chaffee-health-suggests-recreation-guidelines-public-lands-open-to-residents-only/article_433aecc8-75c5-11ea-855a-43d3cd8c5b0d.html">Chaffee Health suggests recreation guidelines, public lands open to residents only</a></li><li><a href="/free_content/ccph-reports-recovery-of-some-covid-19-cases/article_0ab5bf58-7607-11ea-96b7-fb30222306f4.html">CCPH reports recovery of some COVID-19 cases</a></li><li><a href="/free_content/public-health-pulls-reporting-form-after-public-outcry/article_9b95ad7c-7a7f-11ea-9175-af8d21604543.html">Public Health pulls reporting form after public outcry</a></li></ul></div>
        
        
            <div id="images-674914" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/hecla-junction-recreation-site/image_a5f12150-7559-11ea-add7-8b11d620b9d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hecla Junction Recreation Site"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="656"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/a/5f/a5f12150-7559-11ea-add7-8b11d620b9d1/5e86ab0034402.image.jpg?crop=656%2C656%2C0%2C32&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19-county-map-3-19-20/image_a4b2a3e2-6a0d-11ea-9fc2-fb7d0003a522.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 county map 3.19.20"
                            class="img-responsive lazyload full default"
                            width="762"
                            height="762"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/a/4b/a4b2a3e2-6a0d-11ea-9fc2-fb7d0003a522/5e73b7436d568.image.jpg?crop=762%2C762%2C435%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hannah-hannah/image_a5ac22aa-744e-11ea-b4fb-e3a6c28badcc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hannah Hannah"
                            class="img-responsive lazyload full default"
                            width="337"
                            height="337"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/a/5a/a5ac22aa-744e-11ea-b4fb-e3a6c28badcc/5e84ec0a2cbd9.image.jpg?crop=337%2C337%2C0%2C10&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19-colorado-gov/image_3584f00e-68ac-11ea-99f4-c7357e3ee40a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="covid19.colorado.gov"
                            class="img-responsive lazyload full default"
                            width="265"
                            height="265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/58/3584f00e-68ac-11ea-99f4-c7357e3ee40a/5e7165fc93e6d.image.jpg?crop=265%2C265%2C155%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campgrounds-closed/image_0dee2c4e-75c8-11ea-8430-df7040fe22ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Campgrounds closed"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/de/0dee2c4e-75c8-11ea-8430-df7040fe22ee/5e8764a712a88.image.jpg?crop=432%2C432%2C72%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/weather_box/weekly-weather-data-for-buena-vista/image_a2f72374-755d-11ea-87af-cba95765911d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WEEKLY WEATHER DATA FOR BUENA VISTA"
                            class="img-responsive lazyload full default"
                            width="557"
                            height="557"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/a/2f/a2f72374-755d-11ea-87af-cba95765911d/5e86b18c2d382.image.png?crop=557%2C557%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-674914" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-674914" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-674951" class="tncms-block"></div><div id="tncms-block-674893" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-722549" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-five","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-679369" class="tncms-block title-color"><section id="block-679369" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-679369 light">
        <div class="block-title-inner">
            <h3>
                
                Featured Videos
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-679369-0ea86934-de24-11e8-bdb9-d323a8b70449" class="clearfix card summary has-image inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0ea86934-de24-11e8-bdb9-d323a8b70449 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/moose-attacks-are-increasing/youtube_0ea86934-de24-11e8-bdb9-d323a8b70449.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Moose Attacks Are Increasing"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/ea/0ea86934-de24-11e8-bdb9-d323a8b70449/5bdb7be690752.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/moose-attacks-are-increasing/youtube_0ea86934-de24-11e8-bdb9-d323a8b70449.html" class="tnt-asset-link">
        

        
            Moose Attacks Are Increasing</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-679369-087e2058-69f3-11e8-9c9e-2f82acbceedf" class="clearfix card summary has-image inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-087e2058-69f3-11e8-9c9e-2f82acbceedf media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dango-rose-yoga-session/youtube_087e2058-69f3-11e8-9c9e-2f82acbceedf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dango Rose yoga session"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/0/87/087e2058-69f3-11e8-9c9e-2f82acbceedf/5b188c0c5c44b.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/dango-rose-yoga-session/youtube_087e2058-69f3-11e8-9c9e-2f82acbceedf.html" class="tnt-asset-link">
        

        
            Dango Rose yoga session</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-327165ba-d38a-11e6-a459-a720d28e6b69" class="clearfix card summary has-image inherit  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-327165ba-d38a-11e6-a459-a720d28e6b69 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/john-popper-brothers-keeper-and-jono-manson/youtube_327165ba-d38a-11e6-a459-a720d28e6b69.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="John Popper, Brothers Keeper and Jono Manson"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/3/27/327165ba-d38a-11e6-a459-a720d28e6b69/586eb497549a5.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/john-popper-brothers-keeper-and-jono-manson/youtube_327165ba-d38a-11e6-a459-a720d28e6b69.html" class="tnt-asset-link">
        

        
            John Popper, Brothers Keeper and Jono Manson</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-cc652412-7062-11e6-9973-17078bbc7d68" class="clearfix card summary has-image inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cc652412-7062-11e6-9973-17078bbc7d68 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cu-boulder-rendezvous-with-an-asteroid/youtube_cc652412-7062-11e6-9973-17078bbc7d68.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CU Boulder: Rendezvous with an asteroid"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/c/c6/cc652412-7062-11e6-9973-17078bbc7d68/57c85a557af6c.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/cu-boulder-rendezvous-with-an-asteroid/youtube_cc652412-7062-11e6-9973-17078bbc7d68.html" class="tnt-asset-link">
        

        
            CU Boulder: Rendezvous with an asteroid</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-679369-bd21edc8-58ed-11e6-ba26-3797b4c03101" class="clearfix card summary has-image inherit  tnt-section-free-content">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bd21edc8-58ed-11e6-ba26-3797b4c03101 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/mutton-bustin-finals---chaffee-county-fair/youtube_bd21edc8-58ed-11e6-ba26-3797b4c03101.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mutton Bustin' Finals - Chaffee County Fair"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/assets/v3/editorial/b/d2/bd21edc8-58ed-11e6-ba26-3797b4c03101/57a0ff42f23ed.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/mutton-bustin-finals---chaffee-county-fair/youtube_bd21edc8-58ed-11e6-ba26-3797b4c03101.html" class="tnt-asset-link">
        

        
            Mutton Bustin' Finals - Chaffee County Fair</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-722550" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-six1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-six","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-711427" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"above","width":"160","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-674856" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-674857" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-674954" class="tncms-block"><section id="block-674954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674954 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-recreation"  href="/sports/" >
                    <span class="nav-label">Sports & Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grapevine"  href="/grapevine/" >
                    <span class="nav-label">Grapevine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-674905" class="tncms-block"><section id="block-674905" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674905 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-buys"  href="/local_buys/" >
                    <span class="nav-label">Local Buys</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-674959" class="tncms-block padding-bottom pull-left"><section id="block-674959" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=540%2C40 540w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png?resize=750%2C56 750w, https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/content/tncms/custom/image/822f7522-ab99-11e8-9b39-f302552f2552.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-674956" class="tncms-block"><section id="block-674956" class="block emphasis-h4   " ><address>
    <strong>chaffeecountytimes.com</strong><br>
    209 E. Main St.<br>
    Buena Vista, CO 81211
    <br>
    
        <strong>Phone:</strong> (719) 395-8621<br>
        
    
</address></section></div><div id="tncms-block-674964" class="tncms-block padding-bottom"><div class="follow-links-674964 default">
    
    <section id="block-674964" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheChaffeeCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chaffeecotimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chaffeecountytimes.com",
  "sameAs" : ["https://www.facebook.com/TheChaffeeCountyTimes","http://twitter.com/chaffeecotimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-674909" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-674909"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">chaffeecountytimes.com</a>, 209 E. Main St. Buena Vista, CO</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/chaffeecountytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("200c0010-7a71-11ea-aa8d-3fd81c9fd5e2")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chaffeecountytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_200c0010_7a71_11ea_aa8d_3fd81c9fd5e2_photo_modal = false;
                var gallery_changed_200c0010_7a71_11ea_aa8d_3fd81c9fd5e2_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal .owl-stage-outer").height( $('#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_200c0010_7a71_11ea_aa8d_3fd81c9fd5e2_photo_modal = $('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal').data('owlCarousel');
                $('#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_200c0010_7a71_11ea_aa8d_3fd81c9fd5e2_photo_modal.prev();
                });
                $('#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_200c0010_7a71_11ea_aa8d_3fd81c9fd5e2_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_200c0010_7a71_11ea_aa8d_3fd81c9fd5e2 = false;
                var gallery_changed_200c0010_7a71_11ea_aa8d_3fd81c9fd5e2 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 .owl-stage-outer").height( $('#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_200c0010_7a71_11ea_aa8d_3fd81c9fd5e2 = $('#gallery-items-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2').data('owlCarousel');
                $('#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_200c0010_7a71_11ea_aa8d_3fd81c9fd5e2.prev();
                });
                $('#carousel-200c0010-7a71-11ea-aa8d-3fd81c9fd5e2 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_200c0010_7a71_11ea_aa8d_3fd81c9fd5e2.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'http://www.chaffeecountytimes.com/tncms/block/888596/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script></body>
</html>